1. DarkLord75's Avatar
    Hello you all.

    I'm kinda new to this forum and i'm new to using a bb.
    Aint no noob to desktop pc's but with this problem i could use a little help.
    Tried to find an answer on this board but i couldn't find it.
    Posting this here hoping someone can help me.

    So first i'll let you in on some specifications:

    Mobilespecs:
    * Black Berry Torch 9800
    * Softwareversion 6.0 Bundle 695
    * ISP Vodafone Netherlands
    PCspecs:
    * Windows XP Professional SP3
    * All windows updates are installed
    * Java Virtual Machine installed and running
    * Processor is a AMD Athlon XP 2000+ running at 1.25 Ghz
    * Physical Memory 512 MB
    * USB 2.0 enabled

    BlackBerry Desktop Software current installed version 6.10_b034 multilanguage

    I hope that's enough info for now. If you need more specifics please lemme know.

    Solutions i already tried are:
    * Installed bb desktop version 6.1 and uninstalled when it failed
    * Installed Desktop Manager 5.0.1 B84 Multilanguage and uninstalled v6.1 again
    * Installed Java Virtual Machine (helped me in some weird cases before but no luck this time)
    * Installed Java Runtime but no luck either
    * Googled the net but no luck
    * Searched on forums but still no luck

    So i'm kinda hoping you guys can help me out or at least point me in the right direction so i can finally enjoy all the good things this board has to offer.
    So here's the problem i can't seem to fix.
    When i start bb desktop v6.1 it starts normally and connects to my phone.
    No problems so far.
    I'm able to make a complete backup and sinc without issues.
    But whenever i try to update my phonesoftware using this app it gives me an error. A very persistent one.
    I've got a Errorlog available if it's helpfull.
    The error it gives me is "Handheld Application Loader Wizard has a serious error and has to be closed" or some thing like that (free translation from dutch)
    The Errorlog reveals that the error comes from the Loader.exe which is installed at here C:\Program Files\Common Files\Research In Motion\AppLoader.
    Errormessage from log "Loader caused an Illegal Instruction (0xc000001d)
    in module Loader.exe at 001b:0055a4a0 CurrentThread:00000EE4."

    Any help would be appreciated.
    Last edited by DarkLord75; 08-06-11 at 11:27 AM.
    08-05-11 12:57 PM
  2. Laura Knotek's Avatar
    Do you have Microsoft .Net Framework 3.5 SP1 installed?

    Path is C:>Windows>Microsoft.NET>Framework
    08-05-11 02:35 PM
  3. DarkLord75's Avatar
    Yes sir it's installed Like i said
    All windows updates are installed
    Last edited by DarkLord75; 08-05-11 at 04:45 PM.
    08-05-11 04:43 PM
  4. Laura Knotek's Avatar
    It sounds most likely to be a driver issue.
    08-05-11 04:51 PM
  5. DarkLord75's Avatar
    Well i tried a different driver but the error persisted so that aint it.
    It keeps failing to connect to the JVM on the phone
    Any other suggestions?
    Last edited by DarkLord75; 08-06-11 at 12:06 PM.
    08-06-11 11:16 AM
  6. DarkLord75's Avatar
    I got the same error when i tried it on a fresh installed system.

    Any suggestions ?
    08-16-11 10:55 AM
LINK TO POST COPIED TO CLIPBOARD