1. RhythMick's Avatar
    Hi,

    I had to trash and rebuild my PC - Vista Home Ultimate 32bit.

    Once that was all working I took the opportunity to set my network up as I've been meaning to for some time. I have a NAS (READYNAS Duo) with user accounts for each of my family. The Vista users have network drives mapped which mount the home directory for each user and My Documents is redirected for each user. All works like a dream.

    I came to install BB Desktop Manager and it reports successful completion, but no program there. No Start menu, nothing under Program Files. This is the same install file I've used before (Storm 9500 OS .141) but just in case I downloaded it again and even downloaded the Desktop Manager software (no Media Manager). None of these install correctly.

    I even enabled the hidden administrator account, logged on as that, no redirection and tried the install. Exactly the same - reports success but nothing there.

    Anyone see this before or have any ideas ?

    Mick
    06-23-09 12:00 PM
  2. syoung300's Avatar
    do you see the program in add/remove?

    Right click the install exe > run as Administrator. Try installing manager like that.
    06-23-09 12:18 PM
  3. RhythMick's Avatar
    Thanks - yeah I checked and it wasn't available to uninstall.

    I eventually dug out the original disk and installed from there. I'm about to get it to check for it's own updates.

    Weird though.
    06-23-09 12:24 PM
  4. RhythMick's Avatar
    The install from CD worked just fine. It also prompted me to reboot, which the previous installs had not done.

    The "update" from with Desktop Manager looked as though it had worked until the very last second when it reported "Error 3217 Invalid drive P:".

    hmmm
    06-23-09 12:38 PM
  5. RhythMick's Avatar
    Logged on as the administrator, the update worked and forced a reboot. However, logged on as my normal user the backups won't work. I just get "Error backing up database". Synchronise works ok, but not backup.
    06-23-09 01:00 PM
  6. djm1947's Avatar
    Logged on as the administrator, the update worked and forced a reboot. However, logged on as my normal user the backups won't work. I just get "Error backing up database". Synchronise works ok, but not backup.
    Open DM, go to backu/restore/advanced and clear the Browser Data Cache and try the backup again. It should work.
    06-24-09 12:03 AM
LINK TO POST COPIED TO CLIPBOARD