1. Dawg76's Avatar
    for two days ive been trying to put movies (avi file type) on my storm

    using the desktop manager media manager for bb i try to copy down and it converts about 3/4 of the way then says file transfer error i tried the other ways and it doesnt work either, when i put music on it this way its does it fine, and its not one particular video its any video i put on it does this

    normally i would just drag and drop on the folder from my computer but for some reason it doesnt show in external devices anymore

    does some one know whats going on is it a setting or something i need to change on my computer the application on their or on my phone.

    please reply to this message
    Last edited by Dawg76; 09-30-09 at 01:36 AM.
    09-30-09 01:32 AM
  2. AisforAustin's Avatar
    try converting to mp4 or 3gp formats. and just drag and drop.
    09-30-09 02:40 AM
  3. Dawg76's Avatar
    did that same thing.
    09-30-09 02:54 AM
  4. redman213's Avatar
    well ive been having a problem with my storm too idk if yours is the same situation but whenever i try put any file on my memory card it works for a few seconds and then my storm suddenly disconnects and connects again i can put small files on there but not large ones. I'm using a usb wire btw. I think its OS 5 but im not sure because ive never had this problem before.
    09-30-09 02:57 AM
  5. Dawg76's Avatar
    yea im using the wire too, i have a macrosd slot and i usually put files on there through putting my microsd card in the adapter card to put in there but i cant find it. that way i just drop it in the folder and done with it but this media manager for the bb is not doing me any justice
    09-30-09 03:20 AM
LINK TO POST COPIED TO CLIPBOARD