1. evan_2k's Avatar
    Hello all. I've been trying to back up my z10 using Link for PC. I want to install a leaked OS onto my z10. I'm currently using the stock OS for z10 on tMobile. Every time I do the back up, it gets to 6% then crashes. Keeps saying that there's a problem with the connection. I'm using the usb that was included with the phone, and do not move it while in process. I've tried it all; from my desktop and laptop, using different usb ports, and re-installing BB Link. Anyone else have this problem?

    Also, it always says there's a software update for my z10. But I have the latest one installed already. Whats up with that?

    Thanks in advance to all that respond...
    06-07-13 08:21 PM
  2. AnimalPak200's Avatar
    You probably already tried this, but have you power-cycled both the Z10 and your laptop? Link acts up from time to time and a PC reboot seems to sort things out...

    Have you tried turning on 'airplane mode' prior to the backup (I remember reading that would work for some people a while back).

    Also there is a thread in here about certain apps interfering with the backup process.

    Good luck, I deal with 3 Z10s and they all act differently.
    06-07-13 08:38 PM
  3. evan_2k's Avatar
    Just ran into the thread about the apps giving it problems. I had Six Guns, just uninstalled it. Will see if that helps.
    06-07-13 08:48 PM
  4. evan_2k's Avatar
    ok, I was able to backup and install 10.1.2009... But now when I do a restore it stops at 22% and doesnt go any further. It doesnt crash, just stays stuck at "Transferring "Settings" data - 22%". I left it there for 7 hours. Can anyone help me out? Thanks
    06-08-13 06:54 AM
  5. AnimalPak200's Avatar
    Did the PC go to sleep? Or is the 'turn off USB' to conserve power setting enabled (usually laptops)?

    Try restoring just the settings (instead of full restore)... see if it still hangs.

    What a pain... They really need to make it more reliable, or at least consistent.

    Posted via CB10
    06-08-13 08:08 AM
  6. Milan BBX's Avatar
    I successfully backed up my z10 when I first got it a couple months ago. When I tried doing it yesterday I kept getting an error message at around 5%. After removing Six Guns I was able to get it backed up again.

    Maybe you have one these apps installed.


    Posted via CB10
    06-09-13 01:00 AM

Similar Threads

  1. Trouble with backing up Z10 using BlackBerry Link
    By moesamarai in forum BlackBerry Z10
    Replies: 8
    Last Post: 02-28-13, 07:19 PM
  2. Problem backing up z10 in link
    By IGeeve in forum BlackBerry Z10
    Replies: 2
    Last Post: 02-24-13, 12:44 PM
  3. I'm Having Problems With Your BlackBerry Messenger Remote Back Up And Avatars?!?
    By cdf3 in forum General BlackBerry News, Discussion & Rumors
    Replies: 3
    Last Post: 07-28-10, 12:10 AM
  4. Problems with Sync and back-up on Desktop Manager
    By AAK73 in forum Desktop Software
    Replies: 1
    Last Post: 05-10-09, 03:27 PM