1. Guy36's Avatar
    Hello, i have BB Desktop Manager 6.1.0.35 installed on my pc with windows7 ultimate. Now whenever i try to flash any blackberry phone using loader i get the following error....help

    http://i1124.photobucket.com/albums/...22/bberror.jpg
    10-01-12 02:32 PM
  2. BigBadWulf's Avatar
    A. Upgrade Desktop

    B. Post a working link for the image, or post the error
    10-01-12 11:56 PM
  3. Guy36's Avatar
    Hello, upgraded desktop manager but still same problem....help

    http://i1124.photobucket.com/albums/...22/bberror.jpg
    10-02-12 04:09 AM
  4. BigBadWulf's Avatar
    I was running into something similar the other day. Try running http://forums.crackberry.com/blackbe...-files-709738/, and it should work afterwords.
    10-02-12 06:10 AM
  5. Guy36's Avatar
    Tried vendelete too, i think loader not supporting windows7...any ideas?
    10-02-12 06:33 AM
  6. BigBadWulf's Avatar
    It does, but something odd with it has been happening lately. Do a backup, then backup your 3rd party apps using this method. Pull the battery, leave it out, connect the phone again, start loader and it will wipe then load. Restore your 3rd party apps with Application Loader on Desktop, and then the database backup.
    10-02-12 06:39 AM
  7. kbz1960's Avatar
    Maybe uninstall, download and install ccleaner Download CCleaner 3.23.1823 - FileHippo.com run the file cleaner and registry cleaner, backup your reg, it will ask, reboot, redownload dm and install.
    10-02-12 06:53 AM
  8. BigBadWulf's Avatar
    Maybe uninstall, download and install ccleaner Download CCleaner 3.23.1823 - FileHippo.com run the file cleaner and registry cleaner, backup your reg, it will ask, reboot, redownload dm and install.
    I've tried that, and it still failed at the same dang point. Even cleared all RIM software first, to no avail.
    10-02-12 07:01 AM
  9. kbz1960's Avatar
    Humm on win7 here and haven't had a problem yet. Maybe an optional win update is needed?
    10-02-12 07:04 AM
  10. Guy36's Avatar
    Well, guess what i have another computer running on xp and blackberry loader working fine in it...so i copied this file 'msxml4.dll' from system32 folder to my other computer running on windows7 and loader working fine in it now...do you though think this is risky?
    10-02-12 07:08 AM
  11. BigBadWulf's Avatar
    Humm on win7 here and haven't had a problem yet. Maybe an optional win update is needed?
    Tried that too. There was an update a few days before the issue arised. Haven't had a chance to analyze it though.

    Well, guess what i have another computer running on xp and blackberry loader working fine in it...so i copied this file 'msxml4.dll' from system32 folder to my other computer running on windows7 and loader working fine in it now...do you though think this is risky?
    Very interesting......
    I doubt it's going to cause a problem. Great temp solution!
    10-02-12 07:18 AM
  12. kbz1960's Avatar
    This seems to work for some but not others.

    Error with MSXML 4.0 in Windows 7 (64bit) - Microsoft Community
    BigBadWulf likes this.
    10-02-12 07:31 AM
  13. Guy36's Avatar
    Did my solution work for you too?
    10-02-12 07:36 AM
LINK TO POST COPIED TO CLIPBOARD