1. wdfly's Avatar
    this problem just started this morning. i've tried clearing it, i've tried restoring it from an older backup file (although i'm going to go home and try one from an older older backup that i don't have access to from here).

    what else can i try? (and yes i've spent the last hour searching)

    thanks
    02-12-10 11:26 AM
  2. mofoahh's Avatar
    You're tryin to restore an older backup file to your storm2?? I would try another DM version maybe?? A newerer 5.0 DM. or you backup file is corrupt trya different comp. etc.
    02-12-10 11:31 AM
  3. wdfly's Avatar
    i was doing my regular device backup and received that error. the restorations was one of the steps i was doing to try to correct the error. i'll try another DM once i head home for lunch and see if i receive the same error there.
    02-12-10 11:43 AM
  4. wdfly's Avatar
    trying it on another computer nets the same results and no matter what file i use to restore that compatability settings database it always gives me the error backing it up.
    02-12-10 05:28 PM
  5. wdfly's Avatar
    i was able to resolve the issue by selectively backing up the whole rest of my data excluding the compatability settings. after that i did a security wipe on the phone and then restoring my backup. once i did this i'm able to back my phone up without any errors.
    02-12-10 08:50 PM
  6. sbudaj's Avatar
    I just started to get this same error. Is a complete wipe the only way to fix this?
    02-27-10 03:16 PM
LINK TO POST COPIED TO CLIPBOARD