1. ucsdgirl04's Avatar
    For the life of me, I cannot remember how to do this. Dumb question really... how do I disable Desktop Manager from automatically popping up upon startup of the computer? The computer isn't technically mine and have been asked to disable it from popping up when the pc boots up.

    thanks for any help!
    12-16-09 02:34 PM
  2. AaronWasHere's Avatar
    I think you would have to reinstall BBDM and change that setting within the install to do that. I'm going through all the settings and I don't see where you can turn off the auto-run when your PC boots unless I missed it somewhere.
    12-16-09 02:43 PM
  3. KillYouWithMyMind's Avatar
    I know there's a way to do it thru your options/control panel on a Windows based PC (if that's what you're using) and I've been looking for you but I cannot find the option for some reason...
    12-16-09 02:57 PM
  4. dcgore's Avatar
    I think you have to insert the disk and ask to repair DM, at the end you have unckeck the option for popping up when window starts.
    12-16-09 04:00 PM
  5. flopper's Avatar
    You could remove/delete from the Startup folder on the pc.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-16-09 05:30 PM