1. dpkass's Avatar
    I just upgraded to DM 6.0.1.18 and Outlook 2010. Finally got them to recognize each other. Set up everything to sync from device to Outlook. When I hit sync, I get the following error: Please choose what to synchronize: organizer data, add-ins, date and time.

    Can someone help me???
    Last edited by dpkass; 12-15-10 at 08:10 PM.
    12-15-10 08:00 PM
  2. doko's Avatar
    I can't even get DM6 to recognize Outlook 2010 as a source to sync from. I am using Window7 and I figure these upgrades would make it EASIER to sync (not harder)!
    04-03-11 02:22 PM
  3. eds817's Avatar
    I use Win7 Professional/Outlook2010 Professional & DM6.1 and have no problem. If you are using Outlook 64bit it won't work. I'd suggest you uninstall DM and reinstall it.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-05-11 10:49 AM
  4. Dr.Nitun's Avatar
    Hello,

    I cannot sync with DM6 and Outlook 2010. Any suggestions? I am getting an error code of: 0x80043ac9.
    05-03-11 01:32 PM
  5. CyberchickK's Avatar
    I use Win7 Professional/Outlook2010 Professional & DM6.1 and have no problem. If you are using Outlook 64bit it won't work. I'd suggest you uninstall DM and reinstall it.

    Posted from my CrackBerry at wapforums.crackberry.com
    That's it? A reinstall will do it? Because right now it won't even recognize my outlook. How do I know if I'm using Outlook 64 bit? Thanks. This is a nuisance.

    Per the same process:

    If I do end up syncing with Outlook 2010 at home and then want to sync with an earlier version of Outlook at work, will this mess things up do you think?
    06-28-11 11:38 PM
LINK TO POST COPIED TO CLIPBOARD