1. engineer2001's Avatar
    I can't even configure the Desktop Manager 6 synchronization settings for my Tour 9630. I can't select any of the checkboxes on the "Organizer" page, and when I click the "Configure Settings..." button, I get the same error as when I try to sync.

    It's a popup dialog with "Intellisync" as the title and "Unknown error reported" as the text. I tried the KB article steps (all of them that applied to me). I am on Windows XP Sp3. I tried clicking the "Reset settings..." button, and it says they were reset successfully - same error on sync or sync settings after reset. I tried repairing and then tried uninstalling/reinstalling.

    I want the old DM software back that actually worked. I am rolling back. I hope they fix it soon - it looks really pretty, even though it doesn't do anything for me.
    08-16-10 12:11 PM
  2. valorian's Avatar
    I got this message too. As soon as I turned off the go into bedside mode when charging, thi smessage went away and I was able to configure the sync.
    08-16-10 12:22 PM
  3. engineer2001's Avatar
    I have that option disabled already. I had it set to show clock when charging instead, and I tried changing it to do nothing instead. Same issue. Oh well, I'm done with playing with it, since I have meetings I need to show up in my calendar.

    Thanks for the help, though!
    08-16-10 01:08 PM
  4. smithereenz's Avatar
    Just found a Solution

    After some research I found an add-on app for Desktop Manager called ( Companion Link ). This is a 14 day trial but its a work around for the time being to get everything working.

    Here are the steps:

    1. Exit BlackBerry Desktop Software.
    2. Launch CompanionLink Setup.
    3. Click the BlackBerry Settings button within CompanionLink, then click OK when you see the screen displaying your BlackBerry PIN.
    4. Relaunch BlackBerry Desktop Software.
    Last edited by smithereenz; 10-19-10 at 06:18 AM.
    10-19-10 05:33 AM