1. jfitz65's Avatar
    I have DM version 6.1.0.35 running on my Win7 64 bit laptop. It will sync my 9800 Torch without problems.

    My problem is that it won't install device updates. It goes through the backup process and then fails during the install. I am trying to update to 6.0 bundle 2647. I tried an older update version though, and still get the result shown in the attached screen clip. Clicking retry yields the same result every time.

    Any ideas?
    10-19-11 08:48 AM
  2. kbz1960's Avatar
    You do have the new OS installed on your computer? It looks like it's looking for the OS online. Try using loader instead of dm. If you don't know how just search for loader.exe.
    10-19-11 08:58 AM
  3. jfitz65's Avatar
    Thanks, I tried the loader procedure described here. http://forums.crackberry.com/general...er-exe-574814/

    Not sure why, but it didn't download or change anything, so I'm currently downloading the OS OTA.
    10-19-11 09:28 AM
LINK TO POST COPIED TO CLIPBOARD