1. Pema108's Avatar
    I'm hoping an expert in such matters can advise on this:

    It seems all DM versions 5.0 and earlier have a vulnerability? I can't figure out if I need to upgrade to a newer version than 5.0. Would it be compatible with a 4.6.XXX OS? I'm running .297 Version 2.

    Do general users need to worry about anything? Here's a link explaining:

    View Document
    11-04-09 05:06 PM
LINK TO POST COPIED TO CLIPBOARD