1. Omnitech's Avatar
    I'm a new VZW Tour owner. I've been using DM version 5.01.xx. The device has 4.7.x on it.

    I just read from a 3rd-party DM add-in provider that the version of DM must match what is on the BB device?

    That's strange because they don't even seem to give you a choice to download anything but 5.01.xx on the blackberry.com site right now.
    03-19-10 04:01 AM
  2. sedalia066's Avatar
    I have DM 5.0 and run OS 4.6 with no problems found to date.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-19-10 06:45 AM
  3. Omnitech's Avatar
    Thanks, seems reasonable to me.
    03-19-10 07:04 AM
  4. pilsbury's Avatar
    I have 5.0 OS, still using an older version of DTM, 4.6 I believe, with no problems. The newer versions of DTM seem buggy to me.
    03-19-10 07:07 AM
  5. F0nage's Avatar
    DM has its own version numbering system which unfortunately doesn't line up with the OS versions for handsets. A really bad idea that confuses a lot of people. Shame on you RIM, your desktop software is ****e. Just be glad we still love your handsets!
    03-19-10 07:17 AM
  6. mlkmn440's Avatar
    I have 5.0 for my DM and 4.5 on my 8330 and not a problem yet
    03-19-10 07:29 AM
  7. Ed_Strong's Avatar
    I have 5.0 OS, still using an older version of DTM, 4.6 I believe, with no problems. The newer versions of DTM seem buggy to me.
    Same here and no issues. I'm also waiting on an upgrade or better version of DM in the 5.0 version

    Posted from my CrackBerry at wapforums.crackberry.com
    03-19-10 02:02 PM
LINK TO POST COPIED TO CLIPBOARD