1. chefnilla's Avatar
    I have been successfully running a leaked .419 on my Tour for about 3 weeks. When I open DM and connect my device, DM prompts me to upgrade a long list of items- the same list it showed when I originally did the upgrade. It is as if DM doesn't recognize that the 5.0 and all the upgraded programs are already installed. Did I miss something during the install to have DM be able to identify my OS?
    I am able to backup everything, so that's good.
    I helped a buddy upgrade his Tour to .419 and he has the same issue.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-28-10 05:45 PM
LINK TO POST COPIED TO CLIPBOARD