02-15-12 02:22 PM
35 12
tools
  1. Tombhoneb's Avatar
    I installed c++ but i still have the message from DM that i need to download it to continue .
    02-15-12 02:50 AM
  2. ma678's Avatar
    Same thing here. Failed twice.
    RIM still makes the best hardware and the worst software.
    Wake up, RIM.
    02-15-12 02:57 AM
  3. white_chapel's Avatar
    Also tried to go to new version. Also C++ error. So I got the idea to uninstall 6.x desktop version first. Did not get further. Tried to reinstall desktop software 6.x. No chance anymore! Cannot install because the protocoll file is missing or write protected!

    Any ideas?

    Thanks!
    02-15-12 03:31 AM
  4. white_chapel's Avatar
    The problem was at the temp directory. (look at your user temp directory!) I deleted all the fils and run the installation! Perfect!

    Good luck!

    edit: I got Win7-X64 Enterprise!
    02-15-12 03:42 AM
  5. Tom9810's Avatar
    My temp directory is empty. Same issue here. Windows 7, completely up to date. Has to be a RIM software issue. And yes, I also checked my C:/ user/ windows/ temp folder.
    Last edited by Tom9810; 02-15-12 at 05:43 AM.
    02-15-12 05:19 AM
  6. Tombhoneb's Avatar
    I was having this problem. Decided to try my luck and I downloaded it off the bb website. It worked fine for me. So i would recommend people with this problem to not go through DM, but from the website. Might work for you too.
    02-15-12 05:49 AM
  7. Tom9810's Avatar
    Thanks, I always forget about that option. Deleted 6.whatever, installed the 7. whatever and it included the C++. Installed and backed up my PB and 9810 just fine. But this still doesnt look good on RIM.
    02-15-12 07:58 AM
  8. Chrisy's Avatar
    Yes, it's kind of a pain. I'll try downloading it from the websiye tomorrow.

    I tried that yesterday and the link didn't work!
    02-15-12 09:01 AM
  9. Chrisy's Avatar
    Ok, I went to BlackBerry.com and downloaded it from there. i even caw c++ being installed. All went fine.

    Thanks again to CrackBerry!
    02-15-12 01:43 PM
  10. cntrydncr223's Avatar
    This thread is reporting the same error.
    May be some insight in here for some...

    http://forums.crackberry.com/general...update-697498/
    02-15-12 02:22 PM
35 12
LINK TO POST COPIED TO CLIPBOARD