02-15-12 02:22 PM
35 12
tools
  1. Chrisy's Avatar
    I'm getting this error after the new version downloads, then tries to install.

    I click OK and all closes.

    Cannot install.

    There's a few other people seeing this error too so figured I'd start a thread for help.

    My Dell is running Windows 7 and is 2 months old. I used wifi to do the download.

    Advice or fixes?
    02-14-12 05:55 PM
  2. wrusprod's Avatar
    same here. Windows 7.
    02-14-12 06:00 PM
  3. AugustArborists's Avatar
    XP Pro and Vista here, no go.
    02-14-12 06:01 PM
  4. Chrisy's Avatar
    Someone else had the error using XP and Vista I think.

    Edit: he posted above thanks.
    02-14-12 06:02 PM
  5. RoseBud68's Avatar
    Had the same issue, looks like RIM has a corrupted file. I'll wait a day before I try again.
    02-14-12 06:05 PM
  6. wrusprod's Avatar
    I tried to download from RIM..didnt work.'.webpage not found.'
    02-14-12 06:07 PM
  7. AugustArborists's Avatar
    Tried to download it from BlackBerry.com, clicked "download", says "File Not Found".
    02-14-12 06:07 PM
  8. Manic99's Avatar
    Got that same error. Closed DM and opened it up again, and update popped up again. 2nd round of install now
    02-14-12 06:08 PM
  9. Chrisy's Avatar
    Thanks for the input guys. I'm not trying the download again until it's fixed.

    Before I posted here I tried 5 times! Lol
    02-14-12 06:08 PM
  10. Tombhoneb's Avatar
    i tired 3 times.. even restarted my comp. its a no go for me.
    02-14-12 06:09 PM
  11. Manic99's Avatar
    Have 7 mins to go before complete, if this doesn't work, like you I will wait. lets hope for the best
    02-14-12 06:11 PM
  12. Chrisy's Avatar
    I did that too. Like I said, I'll glad to know it just isn't my laptop messing up!

    I'm sure it'll be fixed.

    Do we need this update for the PlayBook OS2? Can't we update the PB wifi? I haven't received my PB yet, soon.
    02-14-12 06:12 PM
  13. Manic99's Avatar
    All of the PB updates I have done OTA
    02-14-12 06:13 PM
  14. Manic99's Avatar
    Well 2nd download complete, still with error. Will just wait, maybe traffic is too congested.
    02-14-12 06:20 PM
  15. Chrisy's Avatar
    Yeah, don't frustrate yourself! Like I did...
    02-14-12 06:21 PM
  16. woodp's Avatar
    Yeah, something's wrong here - The Microsoft Visual C++ 2008 SP1 Redistributable Package was distributed back in 2008 so it's unlikely it's suddenly no longer available on our XP/Vista/7 boxes.

    I tried an SP1 reinstall which didn't help, but if anyone else wants to try, the files are at

    x86 - http://forums.crackberry.com/e?link=...token=wWRO8wPR
    x64 - Download: Visual C++ 2008 SP1 Redistributable Package (x64) - Microsoft Download Center - Download Details

    Now it's annoying that every time I run Desktop Manager, the "Do you want to upgrade to 7.0.0.43" window opens up ...
    sagec and AugustArborists like this.
    02-14-12 07:00 PM
  17. Chrisy's Avatar
    Yes. I turned off the notify me of updates.

    So did the update uninstall the C++?
    02-14-12 07:03 PM
  18. eds817's Avatar
    I did a Google search for C++ and found a download. Once I ran it I was able to install DM7.
    kbz1960 likes this.
    02-14-12 07:07 PM
  19. kbz1960's Avatar
    I did a Google search for C++ and found a download. Once I ran it I was able to install DM7.
    Same here.
    02-14-12 07:09 PM
  20. Chrisy's Avatar
    Just google search c++? I'm wary...I don't want to download junk.
    02-14-12 07:14 PM
  21. kbz1960's Avatar
    The links are in post 16
    02-14-12 07:26 PM
  22. AugustArborists's Avatar
    Woodp, thanks, I was gonna look for it, but had dinner reservations with the wife. You did all the work on this, now I have time to work on her! Happy Valentines Day to all!
    02-14-12 08:20 PM
  23. jeffgp's Avatar
    vista and no go for me ... will wait to try again till its fixed
    02-14-12 09:25 PM
  24. primusd's Avatar
    xp - installed the c++ package from MS and then the upgrade went fine (though mine was bundle 44)
    02-14-12 11:04 PM
  25. ArGiEs's Avatar
    I'm using Windows 7 Pro (32) & it’s demanding the C+++ install. This doesn't make sense. This has to be a RIM error.


    Regards,
    Bob
    Sent from my iPod touch using Tapatalk
    02-14-12 11:15 PM
35 12
LINK TO POST COPIED TO CLIPBOARD