12-13-10 10:56 AM
47 12
tools
  1. wnm's Avatar
    I'll give this a try. Saw the wireless sync instructions before. If it works, it's not really a solution, because you wind up disabling one feature of your BB to enable another.
    08-17-10 02:11 PM
  2. wnm's Avatar
    This didn't fix anything.

    I GOT IT SOLVED!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

    At least for me. Please let me know if this solves it for you...

    Okay-two things...

    First I had to turn of wireless synchronization. I don't know why.

    http://forums.crackberry.com/f86/how...zation-472987/
    On further research, this thread is not about wireless synchronization, but email reconciliation, which is totally different. There are instructions in DM 6 help about wireless synchronization. The selection for wireless syncronization for all my calendars is set to no and greyed out. There's no option for tasks, memo pad and contacts.

    Back to DM 5.
    08-17-10 02:53 PM
  3. firegirlred's Avatar
    I'm sorry this didn't work for you. I was really hoping that this would resolve your issues too.

    There was a note in the help section of dm 6 that led me to turning off the wireless sync

    "Synchronize your organizer data
    Before you begin: To perform this task, you must first set up organizer data synchronization. Also, on your BlackBerry device, wireless synchronization must be turned off for each type of organizer data that you want to synchronize.
    Connect your device to your computer.
    In the BlackBerry Desktop Software, click Organizer.
    Review the organizer applications and settings that are selected for synchronization and, if necessary, make changes.
    Click Sync. "

    I haven't tried it, but I would imagine that after the initial set up, wireless sync can be turned back on.

    What happened with your internet explorer? I had the same error logs and error messages that you did, so I figured it would be a similar problem.

    Once again, I'm sorry that I couldn't help.
    08-17-10 03:03 PM
  4. wnm's Avatar
    Thanks. Nothing to be sorry about. Did the i.e. thing. Also nothing. Since my issue is with calendar and tasks, I think it's some kind of date issue with OL and DM 6. Just for fun, I tried other sync options and they work, but that's really not useful.
    08-17-10 03:32 PM
  5. BCDBCD's Avatar
    firegirlred, thanks for posting your success story and steps. I didn't work for me though, grrrr...

    wnm, thanks for posting on the blackberry forum as well, I hope something turns up.

    For the record, I uninstalled and reinstalled from a fresh download. After finding all those install artifacts in my root directory (after the first install) I wondered if the auto-update was grabbing a different build of the installer that was doing something silly. On this install I did not get all those files dumped to my root, but the syncing still doesn't work. But at least my exception log still gets stamped with the exact time that DM failed me.
    08-17-10 03:43 PM
  6. wnm's Avatar
    I never thought about uninstalling MS C++ and clearing the cr@p out of my root. Might give that a try next, though I'm not optimistic.
    08-17-10 03:46 PM
  7. BCDBCD's Avatar
    I'd be surprised if uninstalling C++ did anything and that could be pretty dangerous depending on what you use your computer for ...

    The stuff in my root was all unzipped or downloaded during install, including compiled libraries. I was hoping that was a result of a pathing issue in the install process.
    08-17-10 04:31 PM
  8. wnm's Avatar
    I didn't have C++ installed before my initial DM 6 install, so I guess I'll see what happens.
    08-17-10 06:38 PM
  9. dniym's Avatar
    having issues with the sync process and Outlook 2001. Keep getting error "0x80043ade" Is making select an Otlook profile to sync with and it wont let me select a profile in the drop box (dont have one to select). Looks throughout Outlook to see if there was a profile option and none given. this blows
    08-19-10 11:28 AM
  10. dniym's Avatar
    2007 not Outlook 2001
    08-19-10 11:29 AM
  11. BCDBCD's Avatar
    Yeah, on that drop-down menu the only option I have is "Outlook." I select it and get that squishy "this doesn't feel right" notion that seems to come when an install is about to give me headaches ...

    wnm, I see now that the install loads something called MS Visual C++ Redistributable, which I was heretofore unaware of. I have had several version of the complete Visual IDE over the years for different projects at work, and I've learned to be terrified of messing with them. Hopefully the same wouldn't be true for the redistributable. Not useful, just an explanation.
    08-19-10 11:20 PM
  12. wnm's Avatar
    I have 2005 ATL and 2005 redistributable, and 2008 redistributable which is what DM 6 installed. My final attempt at this mess until there's a posted solution or I get a death wish again is to remove the 2008, go through the complete uninstall DM 5 and then try DM 6 again. Project for next week sometime.
    08-20-10 07:11 AM
  13. M3 Pete's Avatar
    I can't get mine to work after the upgrade. Both Calendar and Tasks will not sync. It allows me to run through the Intellisync Setup Wizard for Calendar, but as soon as the Wizard closes the checkmark in the Calendar box disappears.

    I went into ORGANIZER > CONFIGURE SETTINGS > CALENDAR > ADVANCED but it only shows "MemoPad" and "Address Book" there is no tab for Calendar or Tasks, so there does not appear to be a way to re-map the Calendar, which was cited as a fix in another thread.

    Also cited as a fix for past DM versions is something about deleting cical addresses from service books, but I don't see how to access those in DM 6.
    08-20-10 01:30 PM
  14. wnm's Avatar
    You can access service books on your BB. Options > Advanced Options > Service Book.
    08-20-10 01:37 PM
  15. M3 Pete's Avatar
    The only two that show up as service books on the device are

    WAP Transport [WAP]
    mMode [BrowserConfig]

    Neither have any email addresses.
    08-20-10 01:50 PM
  16. M3 Pete's Avatar
    I added an address to Outlook. DM 6 does not even see it. I rebooted Outlook, no change, address does not appear on device.

    Address book sync is set for two-way.

    I'm going on vacation, guess I'll try to figure this POS out when I return.

    Oh, I'm using Outlook 2002 if that matters.
    08-20-10 09:45 PM
  17. wnm's Avatar
    Using 2002 as well.
    08-21-10 06:38 AM
  18. wnm's Avatar
    Well, I'm pretty much fed up with the POS. Spent the last 3 hours cleaning everything RIM including clearing the registry of RIM and Intellistink. Reinstalled DM 6 and still the same issue.

    One thing I noticed is that when you do the sync setup, it's checking something on my BB. Since, I'm running Pocket Informant, I thought that might be an issue or the PI add. Deleted all that tried again no luck, reinstalled again, no luck.

    Looks like I'm stuck on DM 5 for the duration.
    08-26-10 09:49 AM
  19. smonkman's Avatar
    I'm having the same problem, but I can't get DM 5 to work either.
    09-02-10 11:03 AM
  20. M3 Pete's Avatar
    I upgraded to Office 2003, and poof, DM 6 works.

    I guess that's the answer.

    I think my computer was the only one in the office still on 2002.

    Of course, the next time RIM upgrades the DM, I'll probably have to get Office 2007.
    09-02-10 03:36 PM
  21. wnm's Avatar
    09-09-10 02:03 PM
  22. AndyC812's Avatar
    I upgraded to DM v6 after I upgraded to the newest BBOS 5 load for my Storm. It was working great on my home laptop (Win7 Pro x64) with Outlook 2007. So I loaded it on on work PC as well (WinXP Pro x32) with Outlook 2003 and it would not recognize Outlook 2003 at all as an organizer.

    I was about to downgrade back to v5 but first I tried a "Repair" from Windows Control Panel and lo and behold it recognized Outlook 2003 and is synching just fine.
    12-13-10 10:56 AM
47 12
LINK TO POST COPIED TO CLIPBOARD