12-13-10 10:56 AM
47 12
tools
  1. wnm's Avatar
    Installed DM 6, went to configure sync with Outlook 2002. Go through the calendar sync setup and when I click finish, it briefly shows calendar as check and then suddenly calendar is unchecked. Same with Tasks. What's going on RIM?

    I'm going to uninstall and reinstall. Going back to DM 5 if that doesn't work.
    Last edited by wnm; 08-10-10 at 01:59 PM.
    08-10-10 01:11 PM
  2. valorian's Avatar
    Outlook 2002?
    08-10-10 01:46 PM
  3. wnm's Avatar
    Yes it is.
    08-10-10 01:50 PM
  4. wnm's Avatar
    Wasted enough time for today. Going back to DM 5.
    08-10-10 02:21 PM
  5. JohnMidnight's Avatar
    Mine wont sync at all. The options are greyed out. and oddly enough now neither DM will sync. Luckily, synced yesterday, so no worries till Thursday.
    08-10-10 02:38 PM
  6. wnm's Avatar
    Well I got sync set up with DM 5, but in the process somehow managed to set the folder for backups to a folder already named blackberry on my PC and it wiped out all the data and folders that existed. Been quite a day for me.
    08-10-10 03:00 PM
  7. ClintRo's Avatar
    you have to set it up, bur after I go thru the process it will not sync. On a fun note you can have both 5 and 6 installed at the same time
    08-10-10 03:28 PM
  8. JohnMidnight's Avatar
    Well now, I got DM6 working fine, and DM5 working fine too. Both syncing 5x5.
    08-10-10 07:31 PM
  9. GTDan21's Avatar
    I can't sync with Outlook 2010 either. It says it's ready, then takes forever after I push ok. Finally it just gets unchecked when it finally loads back up. It's been long enough with 2010, was hoping this would finally get it right.
    08-10-10 09:22 PM
  10. mcasteel's Avatar
    I'm glad I am not the only one having problems. I have Outlook 2007 and am not able to sync either.
    08-11-10 02:55 AM
  11. aapierre's Avatar
    i have outlook 2007

    when it starts to sync it reaches 150 out of 347 and fails

    every time.
    08-11-10 04:37 AM
  12. cmcichon's Avatar
    i have outlook 2007

    when it starts to sync it reaches 150 out of 347 and fails

    every time.
    I have consistently had that same problem with DM5 and now DM6, really f's up the phone and the computer when this happens. Mostly because it essentially freezes DM and i can't get the phone out of the connected screen then. I think it has something to do with recurring events (i.e. Birthdays - especially because in outlook i have them as all day events, but when they get put on my phone, it becomes like a 2 day event)

    Really annoying, but i don't know what to do about it, other than to not sync the calendars.

    So, if anyone knows how to handle this, please help!
    08-11-10 08:47 AM
  13. wnm's Avatar
    Well, I tried up using DM 5 to update to DM 6, but still now support for calendar or tasks.
    08-11-10 09:51 AM
  14. ClintRo's Avatar
    I am on Outlook 2007 and still having issues!
    08-11-10 12:23 PM
  15. dsheriff's Avatar
    Have the same problem. 6.0 syncs contacts, tasks and memo pad but will not sync calender. My screen states calender is not installed. I have deleted adn reloaded the update twice and get the same error. Have no clue what to do next expect to load to my BB and lap top seperately. What a pain!!
    08-11-10 09:40 PM
  16. wnm's Avatar
    Well I uninstalled all DM, deleted everything BB I could find on my PC, ran a registry cleaner, reboot, BB battery pull, and calendar and tasks sync still will not set up.
    08-12-10 03:14 PM
  17. Kadonny's Avatar
    I've heard if you uninstall DM5, then install DM6 that this clears up the issues with the "unknown error". You cannot have 2 version of DM on your computer at one time.

    I have not tried it yet since it took me half a day to get back to my 5.0.1 working and syncing correctly after having the same error, I'm not rushing to try the fix I list above until I hear more evidence that it works.
    08-12-10 03:29 PM
  18. BCDBCD's Avatar
    I'm having the same problem with Outlook 2002 SP3, BB DM 6.0.0.40, and phone OS v5.0.0.602 on Bold 9700 with AT&T. After I set up Calendar to sync with Outlook using the wizard, it immediately deselects the "calendar" check box, and I get notices about not having anything set up as I click through the "OKs" and "Syncs." Naturally no synchronization takes place. It worked with DM 5.whatever I had before. I turned off wireless synchronization of contacts as advised by DM.

    I noticed some things that might be useful to brainier types looking at this problem, but which baffle me. In C / Docs and Settings / Me / Applic Data, I have an exception log called "Rim.Desktop.Exception.log." note that this is parallel to, not inside, the Blackberry Desktop subfolder of Application Data. It looks like this:
    Date|Log Level|Thread ID|Module ID|Log ID|Message [2010-08-13 09:04:14.506]
    Date|Log Level|Thread ID|Module ID|Log ID|Message [2010-08-13 09:57:56.929]
    Date|Log Level|Thread ID|Module ID|Log ID|Message [2010-08-13 10:00:11.983]
    Date|Log Level|Thread ID|Module ID|Log ID|Message [2010-08-13 10:29:46.019]
    Date|Log Level|Thread ID|Module ID|Log ID|Message [2010-08-13 10:32:00.489]
    Date|Log Level|Thread ID|Module ID|Log ID|Message [2010-08-13 10:51:07.849]
    Not a lot of info there, but the times correspond to when I tried to sync, and the entries are written upon closing DM.

    Also, my root directory (C is loaded up with junk that I believe was probably left there after DM 6.0 installed (or possibly failed to install completely). There are nine "install.res.xxxx.dll" files with corresponding license agreement text files (eula.xxx.txt), VC_RED.MSI, install.exe, and install.ini files. They weren't there yesterday morning, and DM 6.0 is the only thing I've installed since then ...
    08-13-10 10:12 AM
  19. wnm's Avatar
    The stuff in the Root is the the MS C++ that DM 6 uses. Not sure why it's there instead of program files.
    08-13-10 10:42 AM
  20. ClintRo's Avatar
    If you guys are having these issues Try un-installing DM 5.0
    08-13-10 11:54 AM
  21. wnm's Avatar
    Done it all. Uninstalled everything BB, search my system and deleted everything BB. Ran CCleaner to clean the registry and reinstalled several times.
    08-13-10 12:45 PM
  22. eBud's Avatar
    I had no problem. Windows 7. Loaded 6 on top of 5.x...After all was done I had only one (new) BBDM icon on the desk top. 6 learned my settings from 5.x and I've had no issues. Running Office 2003; syncs and backs up my 8900 (OS 5.0.0.822) via Bluetooth. (No more mandatory usb cable connection.) Not taking credit for it, just amazed that others are having any problem at all...
    08-13-10 01:52 PM
  23. firegirlred's Avatar
    Hey guys-any resolution to this issue? I'm having the same problem. Vista, dm 6 bb 9800 and outlook 2003. I keep getting an error saying that it can't access the internet to run the synch set up for the first time.

    Uninstall, cleaned registry, reinstall. No worky.

    On a similar note-I had a virus come in through my skype connection that disabled internet access for many of my programs, including av software. Thought I'd gotten rid of it-not sure if this is related.

    So far all efforts to synch phone have failed.
    08-17-10 10:39 AM
  24. wnm's Avatar
    I have yet to find an answer to this question. I've spent a lot of time at supportforums.blackberry.com, and the KB and nothing that addresses this specific issue even though it's affecting others and it's a pretty simple explanation of what's happening.
    08-17-10 11:35 AM
  25. firegirlred's Avatar
    I GOT IT SOLVED!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

    At least for me. Please let me know if this solves it for you...

    Okay-two things...

    First I had to turn of wireless synchronization. I don't know why.

    http://forums.crackberry.com/f86/how...zation-472987/

    Then, I had to figure out what the heck was wrong with IE. I knew there was a reason I hated it...

    Internet explorer blocked by firewall! [Solved]

    In my case, the virus had changed my LAN settings and I had to tell it to automatically detect settings again... Rather than use a proxy server (ie "tools, connections, LAN settings"). RIM uses internet explorer pretty much exclusively and any problems with IE will give you grief with your BB.....

    The reason this is happening is when you install/update DM, it uses the internet through IE to set up/re-set up the synchronization settings. People think it's DM that's buggy, rather than a problem with programs that DM uses.
    08-17-10 12:03 PM
47 12
LINK TO POST COPIED TO CLIPBOARD