1. Care56's Avatar
    HELP! I can't find this option anywhere on my desktop manager. I don't want this software to start unless I initiate it as it slows down my computer on start up. Does anyone know where this option is?
    02-16-08 01:48 AM
  2. Member_No.1's Avatar
    HELP! I can't find this option anywhere on my desktop manager. I don't want this software to start unless I initiate it as it slows down my computer on start up. Does anyone know where this option is?
    You might be able to do it in the Windows Start-up folder. See if it's in there.
    What version of Windows you using?
    02-16-08 09:15 AM
  3. anon(153966)'s Avatar
    In Windows, go to START / PROGRAMS / STARTUP - delete it from there...
    02-16-08 09:22 AM
  4. Gadgetgeek's Avatar
    When DM is running, right-click the small PC icon in the lower right System Tray, choose Properties, then under "Device Connection" tab uncheck the box for "Start BlackBerry Device Manager on system startup".
    02-16-08 09:52 AM
  5. imasunshin's Avatar
    When DM is running, right-click the small PC icon in the lower right System Tray, choose Properties, then under "Device Connection" tab uncheck the box for "Start BlackBerry Device Manager on system startup".
    The box is unchecked already. But, this program still starts. I deleted it from the startup under programs, but the box that popped up said it was only the shortcut being deleted.

    What now?
    05-04-09 07:37 PM
  6. Pre-dawn raid's Avatar
    Maybe you need to restart your computer for the changes to take place. Is this Vista or XP?
    05-04-09 11:28 PM
  7. BADTOLZ's Avatar
    To change startup programs, I go to "Start" then "Run" and type "msconfig" Select the startup tab and uncheck things you don't want to startup on startup. Be careful. Once I unchecked my monitor...for whatever reason that was an option...Took me forever to get it figured out.
    05-05-09 12:01 AM
  8. amavit's Avatar
    If you're running Vista you can run windows defender or w/e and change the start up programs. I was looking for the other option I use but I can't find it right now.
    05-08-09 06:48 PM
  9. dablakpantha's Avatar
    The only success that I am having is in MSCONFIG. I dont wanna disable it completly, but this seems like the only route.
    09-23-09 09:12 PM
  10. Coruptyed's Avatar
    The only success that I am having is in MSCONFIG. I dont wanna disable it completly, but this seems like the only route.
    dont use msconfig get a program that actually controls it, if you use msconfig two things happen one it slows your comp down which is not the effect you were going for and two apparently it cause an error in your firewall and you can be breached easier by hackers
    09-23-09 10:59 PM
  11. kjj319's Avatar
    On my version of DM, I went into Add/Remove programs and clicked on the desktop manager for removal. It allowed me to modify what was installed; I unclicked the "load on startup". It reinstalls without this. Do a restart, and all will be fine. I use Windows XP; so don't know what is on other OS.
    Hope this helps.
    03-26-10 05:22 AM
  12. MobileMadness002's Avatar
    The box is unchecked already. But, this program still starts. I deleted it from the startup under programs, but the box that popped up said it was only the shortcut being deleted.

    What now?
    And, of course it is just a shortcut. Delete it and it will not start automatically when booting up.
    03-26-10 08:25 AM
  13. Jordans Granny's Avatar
    On my version of DM, I went into Add/Remove programs and clicked on the desktop manager for removal. It allowed me to modify what was installed; I unclicked the "load on startup". It reinstalls without this. Do a restart, and all will be fine. I use Windows XP; so don't know what is on other OS.
    Hope this helps.
    I was having the same problem, not knowing how to remove it from start-up. This suggestion was easy and worked perfectly.
    Thanx
    06-15-10 08:50 AM
LINK TO POST COPIED TO CLIPBOARD