1. walcolm's Avatar
    Hi,

    i have the desktop manager 6.1 installed but my device manager version is 4.2.0.15 and RIM usb driver is 4.2.0.14

    is the device manager not supposed to be a version 6.x.x.xx?
    02-19-12 01:08 PM
  2. Fubaz's Avatar
    no
    same as if you go in to and look at your OS
    your platform will be a lot lower than the Os#
    02-19-12 03:44 PM
LINK TO POST COPIED TO CLIPBOARD