1. dynot's Avatar
    When I fire up DM 5.0.28 my 9550 is not recognized. and I get the following error:

    Failed to connect to the device. Please make sure that the device is properly conected.

    The odd thing is that the status message shows it as being connected with the correct PIN and I can see it as a drive under "Computer" and am able to view files on the SD card.

    I have done a battery pull, started up DM both with and without the phone connected, and tried two different cables with no success. I also uninstalled the USB driver (in device manager).

    Any ideas on what I can try next?

    Thanks
    Last edited by dynot; 02-22-10 at 02:19 PM.
    02-22-10 02:10 PM
  2. itsdollar's Avatar
    That has been happening to me lately using BBSAK as well as DM. I just restart the pc, switch usb cables and try again. I was thinking it was the hybrids I keep loading and deleting. Since I stuck with one, it hasn't happened in the past few days. That's not probably why it stopped but I have no other reasons why.
    02-22-10 02:37 PM
  3. dynot's Avatar
    I've never installed a hybrid so it can't be that. I have .428 and am trying to backup before I upgrade. Interestingly enough, bbsak was able to backup my 3rd party apps just fine.

    I tried connecting from my office computer today; now I tried from my home computer but have the same results. I have XP at my office an Vista at home. Always get Error backing up databases when I try backing up!

    Are there any special settings I should check? Should mass storage be enabled?

    If I figure out the problem I'll post here but I'm really out of ideas now.
    02-22-10 08:07 PM
LINK TO POST COPIED TO CLIPBOARD