1. plagus's Avatar
    Hey Crack-heads

    Are there any Ascendo Datavault users out there who are using the Desktop Software V6?

    It seems that the "add-ins" option is missing from the DTS and therefore Datavault cannot sync. If anyone has managed to sort this I'd love to hear from you!

    Thanks.
    07-27-10 04:33 AM
  2. jeffmik's Avatar
    I'm also using Datavault and am unable to figure out if its able to work with DM6 yet.

    I did send a message to Ascendo but haven't heard a response yet.
    08-10-10 05:52 PM
  3. gellmanb's Avatar
    This is another dealbreaking flaw in DM6 if it doesn't work with add ins. I'm another Datavault user and certainly won't update from DM5.0.1 until it's clear that add ins -- and access to encrypted files on the SD card, as mentioned in this thread -- are solved.
    08-11-10 01:57 PM
  4. Pintrok's Avatar
    Man, did I mess up.

    I got the notice to upgrade to "6" and did it without too much thought. I use another add-in called Companion Link to synch my PIM.

    Found out too late that 6 does not work with add-ins. I called Companion Link and they of course suggested I uninstall 6 and go back to 5.01 which I did. Problem is that the add-ins, including Companion Link and Datavault will not synch anymore, even though I re-installed 5.01.

    Companion Link said they are working on a fix (probably a registry change from 5.01 to 6 is my guess) but it really stinks that Blackberry would upgrade the DM and not provide support for 3rd party applications. Why would they do a bone head thing like that? I have been a staunch supporter of BB, but this makes me think is time to move on.
    08-11-10 04:54 PM
  5. TurboTiger's Avatar
    I use SplashID and DM6 is now syncing it using Add-Ins

    It would not sync with the previous version of DM.

    The add-in for SplashID was there. I guess it picked it up from the previous verison (even thought it didn't work.)

    I can't remember if there is a set up process or not.

    Good Luck
    08-11-10 11:58 PM
  6. statdoc#CB's Avatar
    Some add-ins apparently work fine. I use eWallet, and it is doing fine under DM6.
    08-12-10 01:01 AM
  7. rgoeri's Avatar
    Similar to others I went ahead and "upgraded" to DM6 only to discover the add in problem - specifically with DataVault. In addition it took forever for DM6 to install. I also sent out a variety of "help" emails but have had no response as yet and it's now clear that this is a serious flaw in the software. So, I uninstalled DM6 and re-installed 5.01. Then I reinstalled DataVault 4.6.1 (over the current installation) to re-establish the link and it sync's just as before. What a mess.
    08-12-10 11:05 AM
  8. sheldonbk's Avatar
    Some add-ins apparently work fine. I use eWallet, and it is doing fine under DM6.
    Is anyone finding that it now syncs Datavault with the official launch of DM6? If there's a way to setup that add-on I have no clue how.

    If it sync's some add on's, how are those being setup?
    08-17-10 07:51 AM
  9. alai99's Avatar
    This is another dealbreaking flaw in DM6 if it doesn't work with add ins. I'm another Datavault user and certainly won't update from DM5.0.1 until it's clear that add ins -- and access to encrypted files on the SD card, as mentioned in this thread -- are solved.
    How did you solved the access encrypted files on SD card? I still can't DM6 to read any of the encrypted files on my SD card.
    08-17-10 10:33 AM
  10. GozFar's Avatar
    I too need help with companionLink solution. Having the same issues Pintrok described...

    "I got the notice to upgrade to "6" and did it without too much thought. I use another add-in called Companion Link to synch my PIM.

    Found out too late that 6 does not work with add-ins. I called Companion Link and they of course suggested I uninstall 6 and go back to 5.01 which I did. Problem is that the add-ins, including Companion Link and Datavault will not synch anymore, even though I re-installed 5.01."

    Any help would be appreciated.
    08-17-10 08:08 PM
  11. Pintrok's Avatar
    Check the Companionlink post. BDM6 installs something called Blackberry Update that needs to be uninstalled as well. 5.01 should sync after that. Good luck.
    08-18-10 04:15 PM
  12. GozFar's Avatar
    Check the Companionlink post. BDM6 installs something called Blackberry Update that needs to be uninstalled as well. 5.01 should sync after that. Good luck.
    Thanks Pintrok:

    I did see that potential solution as well. I still had no luck after removing all BB programs, re-installing BDM 5.0.1. I even removed CompanionLink and re-installed that as well. Not sure what else to do but wait until CompanionLink has built add-in for BDM 6.0.
    08-18-10 04:30 PM
  13. jeffmik's Avatar
    I still can't get Ascendo Datavault to sync with DM6 - and they've now posted on their site that their is some api missing that they are trying to fix.

    In the meantime, I only just realized that you can sync Datavault over wifi without using Blackberry Desktop Manager - so I no longer care that its missing from DM6 (but look forward to its return).
    08-20-10 06:50 PM
  14. kvozel's Avatar
    Herte's what I got from Ascendo...

    Please download and install new 4.7.1 version of DataVault desktop using link below and let us know if it helped
    http://www.ascendo-inc.com/ota/beta/...ultDesktop.exe


    I did it and it works. You need to uninstall Datavault, then install it after DM 6. I actually had DM 6 running when I installed.
    08-24-10 04:25 PM
  15. pstern's Avatar
    Herte's what I got from Ascendo...

    Please download and install new 4.7.1 version of DataVault desktop using link below and let us know if it helped
    http://www.ascendo-inc.com/ota/beta/...ultDesktop.exe


    I did it and it works. You need to uninstall Datavault, then install it after DM 6. I actually had DM 6 running when I installed.
    Now we have add inns but it is still not synchronizing with Data Voult Any one tried something different?
    09-10-10 07:14 PM
  16. keekee66's Avatar
    pstern have u found a solution?


    I still am in the same boat as u!! It seems everyone else is able to sync now I still can't even with the 4.7.1
    I've followed and tried everything exactly and it did let me sync the very 1st time right after installed new version but now nothing. And its not bc there is nothing to update bc I have new items I've added to data vault. It's so annoying. DV is the program I use the most on my BB!!! Any help??
    10-03-10 08:36 AM
LINK TO POST COPIED TO CLIPBOARD