1. villanueva08's Avatar
    Please help if possible, I'm trying to update my Bold to 5.0.0.411, but when I go into the app loader on desktop manager it only gives me the options of 4.6 OS's that are on my computer. I have 5.0 installed successfully, but I can't load it onto my device. Help would be very appreciated. Thanks.
    01-08-10 12:12 PM
  2. noaim's Avatar
    you have to uninstall all previous os's and remove the vendor.xml file
    01-08-10 12:13 PM
  3. villanueva08's Avatar
    i uninstalled them, but it's still showing them on desktop manager, and not showing my 5.0. And the vendor file is deleted.
    01-08-10 12:49 PM
  4. tcseacliff's Avatar
    I am having a problem locating the vendor.xml file on windows 7. I was doing a search to find the post regarding these files. read it somewhere. I see the 5.0 on my pc but without deleting these it will not load. this stuff makes me feel soo dumb!
    01-12-10 02:05 AM
  5. tfp's Avatar
    Make sure all OS's that you don't need are uninstalled. Then try uninstalling .411 and reinstalling it. Then try loading up DM and installing again.

    Did you uninstall the old OS's correctly? Find the OS .exe file on your system, double click it, and when it asks you if you want to 'repair' or 'remove' select 'remove' This will insure that the OS has been successfully removed from your system.

    Hope something in here helps.
    01-13-10 12:48 AM
  6. Kennyatpnl's Avatar
    im having the same issue. i dont even have any 4.6 os's installed on my computer. but when i goto App loader it ask me to "upgrade" to 4.6. Mind you i do have 5.0.0.411 on my phone.

    ive been trying to wipe and reinstall the OS attempting to get VVM / Tmobile to work. its just rather frustrating. i dont even know where the os4.6 is located at.
    01-13-10 05:01 PM
  7. bbtkd2004's Avatar
    For the life of me, I could not get the Desktop Manager to function properly (read: sync) with my Storm 2. I had reinstalled DM several times. The USB port was said to be functioning properly. I finally came across a solution. Go to Control Panel -- Power Plan = Change plan settings = change advanced power settings = USB Settings = USB Selective Suspend Setting = Click on DISABLED!!!!

    Worked for me!!!

    If this works for you, I will be so happy to know that I have returned at least some of the goodwill I have rec'd from crackberry.com.



    Good Luck!
    01-15-10 02:45 AM
  8. Rwagner304's Avatar
    I am having the same problem here with trying to load 5.0.0.411. So frustrating because this has never happened before with loading an OS.

    Did you find a solution? if you did will you please share it because I am just going crazy with this stuff..

    Please help if possible, I'm trying to update my Bold to 5.0.0.411, but when I go into the app loader on desktop manager it only gives me the options of 4.6 OS's that are on my computer. I have 5.0 installed successfully, but I can't load it onto my device. Help would be very appreciated. Thanks.
    02-05-10 10:37 AM
  9. Rwagner304's Avatar
    ok so now I get the 5.0.0.411 listed in desktop manager but it has a * by it and it says that ( Only Active Blackberry service subscribers are entitled to install This blackberry device software upgrade.)
    What does that mean? I have unlimited data, my phone is registered... I'm at a loss.. can anyone point me in the right direction please
    02-05-10 10:54 AM
LINK TO POST COPIED TO CLIPBOARD