1. jennijenjenjen's Avatar
    I recently attempted to load the new 6.0 OS on my Bold 9700 after installing the Desktop manager OS on my HP computer. My OS is windows vista. Everything was working just fine until all of these updates. Now, whenever I try to connect my phone with the USB cord, it the OS reads "connecting" at the bottom right of the screen with the green circle running and never actually connects. My phone shows the black connection screen with the phone and computer but no arrow suggesting an actual connection. At this point, all I want to do is restore my phone.

    I've done lots of troubleshooting on my own. I've used all three USB hubs to no avail. I've uninstalled desktop manager several times and reinstalled it. Vie even tried to revert back to desktop manager 5.0. This wouldn't connect to my phone either. The screen just greyed out. I've also done hard resets on my phone.

    Nothing seems to be working. Does anyone have any last suggestions before i go buy a torch?
    04-17-11 07:29 AM
  2. steveb007's Avatar
    I have the same problem. My DM just will not work.

    Uninstalled and reinstalled 4 times now.....

    Help us someone!!

    Mines the 9780 but same problem.
    04-25-11 03:39 AM
  3. steveb007's Avatar
    I've cracked it!!

    I removed DM again, and turned off the antivirus software, which I had not done before. Installed DM and this time it worked!!

    Try it Jen.
    04-25-11 03:07 PM
  4. steveb007's Avatar
    That was short lived. About 12 hours.

    Not working AGAIN!!!

    Is there a fix coming soon?
    04-26-11 05:49 AM
  5. steveb007's Avatar
    Right.

    There seems to be a problem with the latest version of DM.

    I have gone back to the original release and all is working fine.
    04-27-11 01:05 PM
  6. tinkerfairy's Avatar
    How do we revert back to the orginial desktop manager as I'm having the exact same problem?
    06-01-11 01:40 PM
  7. pr0filer's Avatar
    Me too! DM will not "see" 9700 - always shows "connecting" in bottom window, but doesn't actually connect, so I can't synch! Tried all the usual stuff like uninstall / reinstall several times. Reboot phone - Quick Pull, reboot laptop. Laptop sees phone okay, it always pings when I connnect the phone.
    06-06-11 06:05 AM
  8. shawt's Avatar
    I have not seen any solution to this on the forum. Maybe I am missing something. I updated the DM to the latest version. I connect the phone with USB cable as before. Nothing happens. DM says "disconnected." Please tell me what to do. If I have to uninstall DM and reinstall an earlier version, please tell me how to do that. Thanks
    07-04-11 11:02 AM
  9. eBud's Avatar
    Had the same problem until I adjusted my laptop internet security settings to "wide open" and I've had no trouble connecting or updating since. Did not turn off my antivirus. After I'm done I return my security to medium. Microsoft patch or BB? Both? Whatever, but this works for me, every time. Hope they figure it out and fix it because it's annoying to have to recrank the laptop after each security change.
    07-05-11 12:00 PM
  10. chrisryan44's Avatar
    hey guys, I've got the same issue, stuck at "connecting"... so no fixes yet? I feel like this might have happened after updated DM recently, does anyone know where we could get a slightly older version? and does anyone elses freeze up when they try to exit? I have to go into the task manager and kill the process to close DM once its stuck on connecting...
    07-08-11 07:24 PM
  11. seashell93's Avatar
    I was able to get DM to recognize device, do a backup...but it hangs when I select applications; shows available space at bottom and then no list of apps. Was fine a few days ago??!!!!!

    So I uninstalled DM, restarted PC, even did batt pull on BB, reinstalled a lower version of DM and now it doesn't even recognize it at all. This is beyond frustrating!!!

    Now back at using DM 6, not very latest but prior one, can backup again but still no see applications.....
    07-15-11 03:35 PM
  12. hendrali's Avatar
    Well the connecting problem also happened to me....and here's what I did...while it's still say "connecting" on the desktop manager just pull the plug from the blackberry and then wait a few seconds and plug it again to your blackberry....it somehow worked for me....maybe you guys should try it
    07-12-12 08:37 PM
LINK TO POST COPIED TO CLIPBOARD