1. Sainthak's Avatar
    At one time DM worked, but now when i open DM and plug in my torch the lil green circle keeps on spinning and it says 'connecting' but it never connects. When I unplug the usb it says 'disconnect' and when i plug it back in it says 'connecting...' I even get the two icons on my phone, the computer and the phone but the transmitting arrows never pop on the screen... I even get the three options "usb drive, sync, and charge", but nothing happens after that. I need to sync my files and back them up via DM. I haven't made any drastic changes on my computer. Please help!

    DM version 6.0.1.18
    Torch OS .246
    Computer OS Win7
    04-01-11 12:13 AM
  2. Sainthak's Avatar
    any suggestions? or should i just scrap the current DM and download the newly leaked version?
    04-01-11 10:33 AM
  3. kbz1960's Avatar
    Have you rebooted both?
    04-01-11 10:52 AM
  4. Sainthak's Avatar
    yep, and same result... just a spinning green circle trying to connect to my device.
    04-01-11 12:25 PM
  5. kbz1960's Avatar
    uninstall DM reboot and reinstall.
    Sainthak likes this.
    04-01-11 05:21 PM
  6. Sainthak's Avatar
    uninstall DM reboot and reinstall.
    Yep this did the trick. Thanks.
    04-15-11 10:46 AM
  7. Sainthak's Avatar
    So my DM worked for about a week, and it is not working again. I even updated it to the latest version and still a no go.

    This is becoming aggravating. DM doesn't work when I'am in the crunch and when I need it to work. Is it faulty software, my win7, or what? It is just not reasonable for me to unistall DM, and install it again and again...

    Just the other night I had my friends over and I wanted to take a pic off my phone (torch)and display it on my screen and I wanted to backup my phone and DM would not connect. And I had to hear all of the damn "oh you shoulda got a droid, or you should got an iphone" jokes.

    DM is not stable for me, it works when it wants to. Tonight I will try updating all of my drivers, uninstalling and reinstalling DM to determine if this would help...
    04-21-11 08:21 AM
  8. Sainthak's Avatar
    Now I am under the impression that this issue could be caused by my OS which is Windows 7... damn windows done got me again. Win7 is having a difficult keeping my drivers for the 9800 intact. The 'USB Mass Storage' driver always 'fails' when i am trying to connect my phone to the pc. I have uninstalled/reinstalled it several times, but no luck. The auto window for viewing files no longer pops up when I plug my phone in (you know the window that pops up when you put a flashdrive/jumpdrive into your computer where you can view the files held in the drive). It used too, but now it has stopped popping up.

    I have been trying to get away from Windows for years, this just gave me the extra needed boost... I am definetly getting a macbook pro!

    All I am trying to do is take a pic off my pc and put it in my phone. One simple task is causing me days of frustration.
    04-23-11 06:49 AM
  9. kbz1960's Avatar
    Now I am under the impression that this issue could be caused by my OS which is Windows 7... damn windows done got me again. Win7 is having a difficult keeping my drivers for the 9800 intact. The 'USB Mass Storage' driver always 'fails' when i am trying to connect my phone to the pc. I have uninstalled/reinstalled it several times, but no luck. The auto window for viewing files no longer pops up when I plug my phone in (you know the window that pops up when you put a flashdrive/jumpdrive into your computer where you can view the files held in the drive). It used too, but now it has stopped popping up.

    I have been trying to get away from Windows for years, this just gave me the extra needed boost... I am definetly getting a macbook pro!

    All I am trying to do is take a pic off my pc and put it in my phone. One simple task is causing me days of frustration.
    You will not have any better luck with a bb and a mac combo, just ask the other mac users. Yes you can backup etc. but can't install leaks etc.

    What computer are you using? A laptop? It could be your computer.
    04-23-11 07:00 AM
  10. scouts36's Avatar
    Try changing the USB cable..
    04-27-11 11:21 AM
LINK TO POST COPIED TO CLIPBOARD