1. richv77's Avatar
    I upgraded to DM v5.01 last week. I also updated my Bold OS to .304.

    Now, whenever I go to do a backup, I receive Error backing Up Database(s). (Profiles) 7 of 9 entries retrieved.

    Might this error be because DM is asking me to update but I already did an update on my home computer? I just click on cancel and try a backup and I receive the above error.

    Q: If I select update, will DM tell me that I am already running the latest (.304) or will it just over-write and run the update again?


    Thanks for any info.

    -Rich
    11-17-09 09:31 AM
  2. ST79's Avatar
    I upgraded to DM v5.01 last week. I also updated my Bold OS to .304.

    Now, whenever I go to do a backup, I receive Error backing Up Database(s). (Profiles) 7 of 9 entries retrieved.

    Might this error be because DM is asking me to update but I already did an update on my home computer? I just click on cancel and try a backup and I receive the above error.

    Q: If I select update, will DM tell me that I am already running the latest (.304) or will it just over-write and run the update again?


    Thanks for any info.

    -Rich
    Do you use BeBuzz or BerryBuzz? May be that app is causing the problem. Uninstall it - Backup device - re-install it. Clear the browser cache and event log, as these may cause a problem when backing up...

    Remove the os (304) from your pc. Control Panel - Add/Remove Programs. The DM will not prompt for upgrade anymore..
    Last edited by ST79; 11-17-09 at 10:55 AM.
    11-17-09 10:52 AM
  3. richv77's Avatar
    Update: I had to go to advanced options and remove Profiles from the databases. The backup worked fine afterward.


    Update: I do not see .304 on this computer. I installed on from another PC.

    I am using BuzzMe.

    I often clear the Eventlog and cache but I just noticed this after upgrading DM last week.

    I will try your suggestions. Thanks.

    -Rich


    Do you use BeBuzz or BerryBuzz? May be that app is causing the problem. Uninstall it - Backup device - re-install it. Clear the browser cache and event log, as these may cause a problem when backing up...

    Remove the os (304) from your pc. Control Panel - Add/Remove Programs. The DM will not prompt for upgrade anymore..
    Last edited by richv77; 11-17-09 at 12:01 PM.
    11-17-09 11:21 AM
  4. richv77's Avatar
    Another Update:

    I am still having this problem and I have just been clearing the Profiles from the database and then the backup will run fine without errors.

    Does clearing the Profiles cause any problems with my Bold 9000?

    I do backup my phone on multiple computers. Could this be causing any problems? I have tried clearing the Event Log and browser cache with no luck.

    I did not notice this problem until I upgraded to .304 (AT&T) and also updated DM to v5.01.

    Thanks for any comments.

    -Rich

    Update: I had to go to advanced options and remove Profiles from the databases. The backup worked fine afterward.


    Update: I do not see .304 on this computer. I installed on from another PC.

    I am using BuzzMe.

    I often clear the Eventlog and cache but I just noticed this after upgrading DM last week.

    I will try your suggestions. Thanks.

    -Rich
    11-24-09 09:44 AM
  5. richv77's Avatar
    I am still having this issue even after deleting browse cache, and using memory cleaner utility. The message today changed to (Profiles 6 of 7) instead of "7 of 9".

    The backup message still says it completed successfully but should I trust it?

    What I have been doing is going to Advanced options and deleting Profiles and then the Backup runs fine.

    I do backup my Bold on 3 computers, so I am not sure if this is causing the problem?

    All 3 desktop computers are running DM 5.01. I had no problems backing up until I upgraded DM from 4.6 but I did upgrade the OS to 4.6.0.304 near the same time which is the latest AT&T Official release.

    Thanks for any other suggestions.

    -Rich



    I upgraded to DM v5.01 last week. I also updated my Bold OS to .304.

    Now, whenever I go to do a backup, I receive Error backing Up Database(s). (Profiles) 7 of 9 entries retrieved.

    Might this error be because DM is asking me to update but I already did an update on my home computer? I just click on cancel and try a backup and I receive the above error.

    Q: If I select update, will DM tell me that I am already running the latest (.304) or will it just over-write and run the update again?


    Thanks for any info.

    -Rich
    12-02-09 10:59 AM
  6. kymcyndie's Avatar
    Do you use BeBuzz or BerryBuzz? May be that app is causing the problem. Uninstall it - Backup device - re-install it. Clear the browser cache and event log, as these may cause a problem when backing up...

    Remove the os (304) from your pc. Control Panel - Add/Remove Programs. The DM will not prompt for upgrade anymore..
    I have the same issue when I upgrade the DM. I have a 8350i and I will back up and it will do the profile 3 of 5 error. But also I will clear the Profile Option or the Broswer Chache and then back up and it will be fine until the next time. It seems to happen every time I change the sound settings on the ringers profiles.
    12-16-09 11:51 PM
LINK TO POST COPIED TO CLIPBOARD