1. harryrm's Avatar
    please help!

    the connection with the desktop manager is erratic to say the least.

    when I connect Torch to USB I get the message "Blackberry device is plugged in and then the options USB Drive, Sync Media, Charge Only

    If I do nothing it disappears

    If i click USB Drive I can access the Torch as per an external drive

    If I click Sync Media I'm asked for my password on both the Torch and via the Desktop Manager. The Desktop Manager says it is connecting and the Torch flashes two or three times between the clock and the syncing icons accompanied by a few beeps and then both give up and the DM says the Torch is disconnected

    I've managed to get it to connect and sync twice, but there seems to be no logic

    please help!!
    01-24-11 08:45 AM
  2. Harryl6134's Avatar
    I had a similar problem once or twice...it's very frustrating, I know! Let's start from basics:
    Can you try using another USB port on your computer? That solved my issue.
    Can you uninstall/reinstall DM? That might help.
    What USB cord are you using to connect? Could be a bad cord/terminal.

    Keep us posted. Sounds to me like an intermittent connectivity issue; and they're a bear to track down.
    01-25-11 04:41 PM
  3. harryrm's Avatar
    OK, having tried a different cable and various USB ports the connection was still erratic

    HOWEVER, i have found the solution - the Six Tools app. Amongst other things (such as being able to set up additional convenience keys) it auto-dimisses the USB connection pop up. Problem solved

    https://appworld.blackberry.com/webs.../18574?lang=en
    02-11-11 05:28 AM
  4. nor246's Avatar
    Anyone with Windows 7 x64 able to sync Outlook 2010 with DTM 6?
    02-11-11 05:52 AM
LINK TO POST COPIED TO CLIPBOARD