1. flylikeabeagle's Avatar
    Hi All

    My desktop manager sync has suddenly stopped working. I tried re-loading in the software and am having the same problem. The desktop redirector comes on and says it is trying to aquire address. The desktop manager comes on the screen and then immediatly grays out the options and won't even let me choose anything including the help or options on the left side. Not sure what to try next - any suggestions would be greatly appreciated. I'm running Windows Vista with a new version of Outlook. BB Curve 8330. Thanks so much - Laura
    02-13-09 09:58 AM
  2. Jazzi-Rocks's Avatar
    Have you updated your Outlook and it doesn't recognize it? When you reinstalled the DM, did you uninstall the old one through the control panel? It is always a good idea to do that and empty the recycle bin and restart the computer before installing the new DM. Make sure that you are in installing the DM with Administrative Rights since you are using Vista.

    Also, which DM version are you using? I highly suggest the DM 4.6 without the media manager. Has the Outlook been upgraded since your last sync? That may be what is causing the problems. How often have you been syncing with this Outlook and if you have done it before were there any problems?

    Try what I said above and hopefully that will do it for you. My fingers are crossed.

    ~Jazzi~


    Last edited by Jazzi-Rocks; 02-13-09 at 10:21 AM.
    02-13-09 10:17 AM
  3. flylikeabeagle's Avatar
    Thanks Jazzi for the suggestions. Still no luck although I will try installing 4.6 without the media manager.
    02-15-09 10:01 AM
  4. flylikeabeagle's Avatar
    Still not working after 4.6 installed. The desktop manager opens up when I click on it and then all the options grey out. I can't even click on options or help on the left side. My BB shows connected to desktop
    02-15-09 12:21 PM
  5. raskal1130's Avatar
    Sounds like the computer might be having trouble recognizing what device is plugged in. Theres a possibility that maybe your USB port is bad. Have you tried plugging in the USB cable into a different USB port?
    02-15-09 12:58 PM
  6. flylikeabeagle's Avatar
    It is recognizing my BB and says connected to desktop. BB Desktop Manager says it is working and Blackberry Desktop Redirector says disabled, shows my pin, and says verifying forwarding address. Not sure what to try next
    02-15-09 04:31 PM
  7. excavator's Avatar
    unhook the BB / try rebooting the PC and if no work try battery pull on BB
    02-15-09 05:38 PM
  8. raskal1130's Avatar
    It is recognizing my BB and says connected to desktop. BB Desktop Manager says it is working and Blackberry Desktop Redirector says disabled, shows my pin, and says verifying forwarding address. Not sure what to try next
    flylikeabeagle, ok. The computer DOES know that it is your blackberry device but it is something to do with it not recognizing something with your email address. You said you recently updated Outlook, correct?

    Have you seen this?:

    Verifying Forwarding Address - error - PinStack.com
    Source: Pinstack.com

    I hope this helps.
    02-15-09 05:54 PM
  9. flylikeabeagle's Avatar
    No - it's the same version of Outlook that was working originally. It just stopped working one day. I've checked to make sure the correct email is listed, it is sending an email to redirector via my outbox, but it doesn't seem to change the status of redirector. If all else fails I am going to do a battery pull
    02-15-09 05:59 PM
  10. raskal1130's Avatar
    Why don't you try the battery pull first... That would not hurt. Just make sure that you disconnect it from the computer first .

    But did you check out that link, it has many (14) possible causes why you are experiencing that issue. I suggest you look at it if the battery pull does not work.
    02-15-09 06:10 PM
  11. flylikeabeagle's Avatar
    Got it working! I was getting an error when sending the email from outlook to the device. I lowered my cookies setting and that seemed to fix the email not getting an error. The BB Redirector still says disabled, but just did a complete successful sync with everything working the way it used to. Also did a good old fashioned battery pull - ugh, who knows, just glad it is working again. Thanks so much for all of the replies
    02-15-09 06:15 PM
  12. raskal1130's Avatar
    I'm glad you got it working, you might want to keep an eye on things as it still says disabled...

    Good Luck
    02-15-09 06:22 PM
LINK TO POST COPIED TO CLIPBOARD