1. spur03's Avatar
    Hi can anyone advise on the following??
    Have had a BlackBerry for a month now and installed the desktop manger software.
    Made sure that the checkbox was unticked for 'start up on opening pc'

    Run an upadte on the software last week and everytime I open the pc now the operating system loads the desktop manager.

    Put the BlackBerry CD in to try and edit the setting but have a dialog box come up saying that a newer verison of the desktop manager is installed.

    Any ideas on how to stop this so I have to click on the desktop short cut icon to start the desktop manager
    07-27-09 06:43 AM
  2. jeffh's Avatar
    Uninstalling and reinstalling Desktop Manager will work. I don't know why running an update would change that setting.
    07-27-09 06:48 AM
  3. spur03's Avatar
    Hi Jeff,
    Thanks for your reply.
    If I was to uninstall the Desktop Manager then re install would I then be told there are updates available next time I run the Desktop Manager?
    If so when I run the update should I, be looking out for any dialog boxes which ask if I would like the software to load on opening the PC?
    07-27-09 07:19 AM
  4. spur03's Avatar
    Update.

    Loaded disk into the PC and opened up control panel add & remove programmes.
    Clicked change tab on Desktop Manger programme.
    On wizard had to uncheck the tick box for show Desktop Manager on start up of PC.
    Clicked finish.

    Opened Desktop Manager and ran a check for updates. None required.
    Closed PC and opened again. Desktop Manager stayed unopened until clicking on the desktop icon.
    07-28-09 05:22 AM
LINK TO POST COPIED TO CLIPBOARD