1. dknyberry's Avatar
    I already loaded the v4.5 OS on my 8120, but if I go into my Desktop Manager and click on Look for Updates, it asks me to load the 4.5 System Software for my device even though I already have it on my device. Is this because I manually removed Push to Talk from my system software? All the other 4.5 items including the Core applications, it is saying I'm already running the latest...it's just the system software it keeps saying I can update.
    01-17-09 11:32 PM
  2. vndlewis's Avatar
    You need to have it paded on your pc too.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-17-09 11:34 PM
  3. wetwilly's Avatar
    Say what? What is paded?
    01-17-09 11:45 PM
  4. dknyberry's Avatar
    Ah, ok. Thanks.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-17-09 11:46 PM
  5. vndlewis's Avatar
    Oops loaded.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-18-09 12:07 AM
  6. hilmar2k's Avatar
    I have the same issue, and 4.5 is loaded on my PC. Drives me nuts!! Any thoughts?
    01-18-09 09:38 AM
LINK TO POST COPIED TO CLIPBOARD