1. nasmith7's Avatar
    I'm sorry because I know this is a topic that has been discussed many times but I have tried all solutions that I have come across, within the DM forum, and I have not come up with a solution yet. That's not to say they don't work, I may be looking over the one thing that works for me...

    Posted from my CrackBerry at wapforums.crackberry.com
    12-12-09 07:57 PM
  2. dictoresno's Avatar
    when i get connection problems, a simple PC reboot has always helped. also, use task manager to make sure all running DM apps are shut down prior to opening them. sometimes this causes them to freeze up.
    12-13-09 03:17 AM
  3. nasmith7's Avatar
    tried that buddy wasn't ablt to get it to work. it does, however work with the Media Sync software that came with. i have also tried uninstalling and reinstalling DM, to no avail.
    12-13-09 11:46 AM
  4. dictoresno's Avatar
    sounds like a usb driver issue then. thats really odd.
    12-13-09 03:41 PM
  5. nasmith7's Avatar
    just backed up my phone. had to delete everything then do a disk cleanup. after that i turned off my firewall during the dload and everything is all good again. for a company that touts themselves as so good on security they sure do have a problem with having their softwares, device also, function correctly.
    12-15-09 03:04 AM
  6. JCRich's Avatar
    Amen to that last... I got my first blackberry and it had a faulty usb connection on the device. It would charge, but not connect to the PC. I had it replaced.

    Over the intervening several months I've backed-up my BB three times. Then I went to back it up this past weekend and I can't connect.

    I've never had any other usb devices have such an awful time connecting to the PC. Pretty disgusting.
    12-15-09 09:39 AM
  7. sohcvtec01's Avatar
    i have the same issue
    12-15-09 12:02 PM
  8. nasmith7's Avatar
    was able to fix. i unistalled all apps and ran disk cleanup to make sure there were no old files missed. then reinstalled with internet security software off just in case it was causing something not to install and voila!
    12-16-09 10:37 AM
LINK TO POST COPIED TO CLIPBOARD