1. jgowdy138's Avatar
    I have uninstalled and reinstalled numerous versions of the Device/Desktop Manager and only just NOW did it successfully install. When i open it up it says Connected...HOWEVER, I do not see an OPTIONS menu, none of the buttons appear to work, also, when i first started the program it said my phone software was to be updated...the screen on my blackberry storm then went to the sync screen (white background with the 2 icons, arrows) It has been like this for about 20 minutes...nothing appears to change....?
    Last edited by jgowdy138; 11-02-09 at 11:20 AM.
    11-02-09 11:17 AM
  2. jabbs1's Avatar
    Are you using version 5.0 of Desktop Manager? And are you sure your computer itself is not screwed up/slow?
    11-02-09 11:35 AM
  3. jgowdy138's Avatar
    believe me i thought it was my computer...am i possibly missing some kind of add on to display the menu properly? none of the buttons work and it seems like its not updating like it said it was. have unplugged and plugged back in nothing vchanges.
    11-02-09 11:49 AM
  4. brooksmiles's Avatar
    Mine is doing the same thing also!
    11-24-09 08:20 PM
  5. retired4019's Avatar
    This happen to me when I upgraded to DM version 5 along with other problems. Went back to version 4.7 and everything is OK. Worth a try.
    11-25-09 07:29 AM
  6. Da Pope's Avatar
    I Had the same problem this week with my blackberry tour, i went into hardware (on p.c. and checked the usb drivers and one was connected right clicked on it and it repaired it and now it works, may work for you also. this is after speaking to vzw customer service for like 2-hours trying to fix problem. P.S. They also said to go into memory on phone and make sure that mass storage support was on (click "YES") and auto enabled mass storage mode when connected was on (click "YES")
    11-25-09 09:52 AM
  7. 555-1212's Avatar
    what about going to sun.com and checking your installation of java?
    11-25-09 08:18 PM