1. Marcus Spam's Avatar
    BB 9700 when setting up desktop manager sync it does not give Outlook as an available application to sync with. Any thoughts, maybe BB only supports newer versions of Outlook? Any other way to sync calendar?
    12-30-10 11:35 AM
  2. Motorcycle Mama's Avatar
    What version of Outlook?
    What version of BlackBerry Desktop Manager?
    12-30-10 05:26 PM
  3. dangerousfen's Avatar
    I can sync fine with Outlook 2003.

    Using DM6.
    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by dangerousfen; 12-30-10 at 06:58 PM.
    12-30-10 06:45 PM
  4. Rootbrian's Avatar
    Syncing with DM6 is no problem for me either, it backs stuff up as usual, I don't sync the calendar as I haven't utilized that feature.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-30-10 08:39 PM
  5. dangerousfen's Avatar
    Syncing with DM6 is no problem for me either, it backs stuff up as usual, I don't sync the calendar as I haven't utilized that feature.

    Posted from my CrackBerry at wapforums.crackberry.com
    Same for me Brian. Can't be arsed with it.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-30-10 08:44 PM
  6. Marcus Spam's Avatar
    Motorcycle mama: Outlook 2000 I think (dont ask) and 5.0 for desktop manager. My guess is they aren't compatible
    01-03-11 04:20 PM
  7. Motorcycle Mama's Avatar
    Yep. They are not compatible.

    I believe that you need Outlook 2003 or later. Support for Outlook 2000 was phased out after Desktop Manager 4.2 (I think). Now if you could find a link to an older version of Desktop Manager like that, it should work.
    01-03-11 04:23 PM
  8. Marcus Spam's Avatar
    Thanks for the help.
    01-05-11 03:26 PM
LINK TO POST COPIED TO CLIPBOARD