1. rcg1's Avatar
    I'm at my wit's end. About a year ago I bought a Bold and downloaded the Desktop Manager 4.6 software that came with it as a package from AT&T. About one month ago I downloaded Desktop Manager 5.0 from the RIM website. When I tried to sync the Bold to my desktop, I got a message that the computer must be connected to the internet for the initial synchronization. I was, of course, connected. I uninstalled and reinstalled, tried 4.7, 4.6 again, 4.2--nothing seems to work. I am not behind a firewall. Can someone please help me?
    10-04-09 09:06 PM
  2. dragonsamus's Avatar
    Try reinstalling 4.6. That one works best for me.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-04-09 09:09 PM
  3. dictoresno's Avatar
    the Bold has problems with DM 5.0. the general rule of thumb is to use 4.6.
    10-04-09 09:36 PM
LINK TO POST COPIED TO CLIPBOARD