1. expidia's Avatar
    I don't need my desktop manager to be running in backround all the time. If I need to reboot my laptop it wastes my time waiting for it to load.

    I can't find a way to click an option to tell it not to load.

    Side note: I have 6.0 desktop running a some of my laptops. Anyone favor 6.0 over the old version. I guess maybe they re-designed the desktop to run with the upcoming 6.0 firmware upgrade?

    I couldn't find the not load option on 6.0 either.
    08-16-10 07:17 AM
  2. stubbornswiss's Avatar
    First off - I tried DM6 the other day. As soon as I saw it did not sync my Ascendo DataVault, it came straight off, and DM5 went back on.

    About stopping the DM from starting each time you reboot. That setting can only be changed at the time you are installing the software (at least this is how it is for DM5). But you can click on Start button > All programs > Startup..... and you should see DM in the "startup" folder. Go ahead and right click on DM and delete it from the "startup" folder, and your problem should be solved.

    Hope this helped!

    Posted from my CrackBerry at wapforums.crackberry.com
    08-18-10 05:59 AM
  3. expidia's Avatar
    Thanks much for that response. I should have thought of the start up folder.

    Weird though that there is no option to check or uncheck to stop it from loading.
    08-19-10 07:02 AM