1. sbudaj's Avatar
    I had DM 5 installed and just upgraded to DM6, replacing DM5. No error messages. It might be a problem to leave both version of DM installed, I would agree to uninstall DM5 and see what happens.
    I uninstalled DM5 then rebooted my computer.

    Bingo - It Worked. Can now sync.

    Only problem (maybe because it is the first sync with DM6), is that it is very slow. Way slower than DM5. I will do another sync to test the speed.
    08-12-10 10:01 PM
  2. statdoc#CB's Avatar
    Plus I have run the backup 3 times and in the main window it still says, Never backed up.

    Anyone else having that issue?
    Yes. Plus, because it doesn't remember that a backup was done already, it does a backup every time I sync, instead of every week.
    08-12-10 10:43 PM
  3. scouts36's Avatar
    Quote:
    Originally Posted by ClintRo
    Plus I have run the backup 3 times and in the main window it still says, Never backed up.

    Anyone else having that issue?


    Yes. Plus, because it doesn't remember that a backup was done already, it does a backup every time I sync, instead of every week.
    You need to hit the Synch All button from the main screen of DM in order for it to display your last backup date and time.. If you only synch Organizer this info is not updated.
    08-12-10 11:01 PM
  4. statdoc#CB's Avatar
    Plus I have run the backup 3 times and in the main window it still says, Never backed up.

    Anyone else having that issue?
    Yes. Plus, because it doesn't remember that a backup was done already, it does a backup every time I sync, instead of every week.
    You need to hit the Synch All button from the main screen of DM in order for it to display your last backup date and time.. If you only synch Organizer this info is not updated.
    Actually, no. I have hit "Sync All" multiple times, without changing the "last backup" time. I have also had automatic and manual backups, with the same lack of result.
    08-12-10 11:33 PM
  5. ClintRo's Avatar
    Fun fun..... Will I will uninstall DM 5.0 but I fear I will lose my re-direct when I do that, and I need that re-direct.

    It is a shame since it installs while 5.0 is still there, that you have to manually uninstall 5.0.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-13-10 10:21 AM
  6. BrockS.'s Avatar
    Same problem and same fix here......although I didn't have to reboot my phone.
    yeah the rebooting of the phone was more of a "might as well" type thing
    08-13-10 10:50 AM
  7. DPSydBerry's Avatar
    DM 6 is working fine for me except:-

    1. I have no 'reconcile e-mail' option (everything else syncs perfectly).
    2. 'Mobile Internet' will not connect, there are no carriers listed in the drop-down set-up list and the option to manually set up a connection is greyed out.

    Does anyone have a solution/workaround for these (particularly 2)?

    I'm running Windows 7 32-bit, Office 2010 with a Bold 9700.
    08-13-10 05:02 PM
  8. scouts36's Avatar
    DM 6 is working fine for me except:-

    1. I have no 'reconcile e-mail' option (everything else syncs perfectly).
    2. 'Mobile Internet' will not connect, there are no carriers listed in the drop-down set-up list and the option to manually set up a connection is greyed out.

    Does anyone have a solution/workaround for these (particularly 2)?

    I'm running Windows 7 32-bit, Office 2010 with a Bold 9700.
    Well; I have the same issues you describe. Also running Win7 and OL2010 32 bits.
    08-13-10 06:27 PM
  9. TaZ52083's Avatar
    The only time i used it really for his my back ups.
    08-13-10 11:17 PM
  10. ka3yan#CB's Avatar
    I no longer have the option to sync add-ins. I used to be able sync Ascendo DataVault with DM5, but no longer can with DM6. Everything else installed find and syncs fine. I have the same issue with Win7 and WinXP Pro. So this is definitely not an PC OS problem. I have notified Ascendo of the issue and they are investigating.
    08-14-10 01:03 PM
  11. dkingsf's Avatar
    I just tried to do a backup of 3rd party apps on my 9000 using Device Switch (in semi-preparation for having to actually use Device Switch for its intended purpose when I get a Torch tomorrow).

    After about 45 minutes, the bar showing how much of the app backup had completed was still hanging at about a 95% completion level. It went no further, and I could only cancel by hitting Back and then Cancel. After that, DM froze, and I had to reboot my 9000 to get out (and do an End Task in Task Manager on my PC to close DM).

    WTF? These 3rd party backups using Device Switch in DM 5.0 or under took only a couple of minutes.
    When I tried to back up with the Device switch, it didn't put all the cod files into the directory for 3rd party apps, only about 10-11. Missing half the themes and most of the app cod files.

    WTF?


    EDIT: ok have tried it 3 times and the device switch wizard never get all the 3rd party apps it only picks up 9 and 3 themes. The alx file shows everything it copied but nothing else?

    If the device switch is having so many problems and backups aren't working right, this thing is worthless. Going back to DM5.
    Last edited by dkingsf; 08-14-10 at 01:22 PM.
    08-14-10 01:07 PM
  12. Armygf08's Avatar
    I have been trying to install this for 3 days and I'm pretty tech savvy.

    I went through all the steps to perform a clean install of bdm and roxio and it still didn't help.

    The error message I get in the middle of install is:
    rim.desktop.httpserver setup needs to close

    then it says it was successfully installed

    then I click on the bdm icon and a message comes up that says:
    rim.desktop.exe mscoree.dll failed to get entry point "getpublisher' in library mscorsee.dll win 32 error 127

    I have tried going directly to the rim.dekstop.exe to run bdm and that doesn't work either.

    this is so frustrating any help would be appreciated.

    I also tried to install bdm on my laptop and that didn't work either, my desktop is XP and laptop is Vista
    08-14-10 01:56 PM
  13. jjbadd's Avatar
    Can someone please put Desktop Manager 6 on Hotfile or Rapidshare and hook me up with the link? I use my 9700 tethered, and for some reason when I try downloading from BB site, it stops after about 15 or 20MB, probably because my connection is so slow it timesout or something. Please? Hotfile preferably but any of the filehosting sites would be fine and much appreciated.
    08-14-10 05:04 PM
  14. lenoxbowman's Avatar
    We have three computers and 2 bb's here. Two machines run Vista 32bit with Outlook 2010 32 bit and one runs Win 7 32. BB Curve 8320 and Curve 8530. Both devices synced fine on the Vista machines until DM 6 upgrade. I've tried everything including the clean uninstall and nothing has worked. It will not recognize Outlook as an organizer. So I decided to try it on the Win 7 machine and it worked perfectly. Has anyone else had this experience?
    08-14-10 07:59 PM
  15. bckantor's Avatar
    It still will not sync with Outlook 2010. Please read article. Blackberry and T-Mobile know about this and is pretending it does not exist. I was on the phone for a total of 6 hours between Blackberry and T-mobile today. Personally I think they should both be ashamed of themselves for not telling the truth.
    BlackBerry Desktop 6 Should Stop Torch, Outlook Woes | News & Opinion | PCMag.com
    08-15-10 12:15 AM
  16. lenoxbowman's Avatar
    We have three computers and 2 bb's here. Two machines run Vista 32bit with Outlook 2010 32 bit and one runs Win 7 32. BB Curve 8320 and Curve 8530. Both devices synced fine on the Vista machines until DM 6 upgrade. I've tried everything including the clean uninstall and nothing has worked. It will not recognize Outlook as an organizer. So I decided to try it on the Win 7 machine and it worked perfectly. Has anyone else had this experience?
    I should add that I also tried reinstalling DM 5 and it will now no longer sync on the Vista machines. Something is getting set incorrectly for Vista OS.
    08-15-10 09:28 AM
  17. scouts36's Avatar
    I should add that I also tried reinstalling DM 5 and it will now no longer sync on the Vista machines. Something is getting set incorrectly for Vista OS.
    Try uninstalling all version of DM, do registry clean (try an appl such CCleaner, freeware), reboot yor PC and reinstall DM6.
    The cleaning of registry errors is important.!!
    Also be sure to do the install of DM with Administrator rights in the PC.

    DM 6 works fine with Vista, so its not an icompatibility issue woth that version of Windows.
    08-15-10 10:53 AM
  18. scouts36's Avatar
    It still will not sync with Outlook 2010. Please read article. Blackberry and T-Mobile know about this and is pretending it does not exist. I was on the phone for a total of 6 hours between Blackberry and T-mobile today. Personally I think they should both be ashamed of themselves for not telling the truth.
    BlackBerry Desktop 6 Should Stop Torch, Outlook Woes | News & Opinion | PCMag.com
    DM6 synchs fine wih 32 bit version of OL2010. If you are using a 64 bit version... even Microsoft recommends using de 32 bit version... and DM is NOT compatible with the 64 bit version.

    Not been able to synch via BT is a different matter, but using the USB cable DM6 works fine... The article you linked your post to, refers mainly to DM5 wchich did not offer native support for OL2010.
    08-15-10 10:56 AM
  19. lenoxbowman's Avatar
    Try uninstalling all version of DM, do registry clean (try an appl such CCleaner, freeware), reboot yor PC and reinstall DM6.
    The cleaning of registry errors is important.!!
    Also be sure to do the install of DM with Administrator rights in the PC.

    DM 6 works fine with Vista, so its not an icompatibility issue woth that version of Windows.
    Thanks. Didn't work. -Lenox
    08-15-10 03:35 PM
  20. sdwedemeyer's Avatar
    Seems I too was lucky with the install. At first it woudl not sync, but after a reboot of both PC and Phone, all worked just fine.

    That said, I think DM6 sucks. Seems like RIM is taking core features away while adding bells and whistles.

    Anyone try to remove an application from DM? You can no longer do that. You can add and remove apps on your phone and add more apps to DM, but the ability to remove them from DM is gone. You have to drill down (in DM, click the info button for the app and it will show you where the file is located) and remove the .cod file for the application then restart DM. I also edited the .alx file and removed the application node for good measure.

    I am not sure if this was part of the now missing redirector, but before, I was able to configure DM to forward different Outlook folders to my phone besides just the inbox (I am on BES). The folders currently setup to do this still work, but I can find no way to control it - to add or delete folders.

    Core Apps - can no longer see the core apps, but I wonder if that is because my torch is running the AT&T branded OS. I have been running with OS with no vendor.xml that I just thought you should be able to see and add/remove core components.
    08-15-10 10:40 PM
  21. pstern's Avatar
    I no longer have the option to sync add-ins. I used to be able sync Ascendo DataVault with DM5, but no longer can with DM6. Everything else installed find and syncs fine. I have the same issue with Win7 and WinXP Pro. So this is definitely not an PC OS problem. I have notified Ascendo of the issue and they are investigating.
    Hi...same here...I already sent an email to the people of DataVault..... they responded they will look into it... but no answers yet... I can not find add-ins like in BB DM5..... !!!!!
    Also.. for some reason its synchronizing everytime I conect.... and cant find where to change this.......Its annoying....!!!
    If you have any news about DataVault... let me know... I think I am going back to DM5
    08-16-10 12:29 AM
  22. gunat's Avatar
    DM 6 is working fine for me except:-

    2. 'Mobile Internet' will not connect, there are no carriers listed in the drop-down set-up list and the option to manually set up a connection is greyed out.

    Does anyone have a solution/workaround for these (particularly 2)?

    I'm running Windows 7 32-bit, Office 2010 with a Bold 9700.

    I have the same issue (greyed out/no drop down). Everything in DM6 seems to otherwise work ok.

    Running W7 32bit w/office 2007 and a 9700. I have already edited the ip_config.xml file to read "true" for my carrier.

    Tried restarting after syncing, restarting after editing the xml file. No luck.
    08-16-10 07:40 AM
  23. kwksti's Avatar
    Is there an issue between BES and using Desktop Manager 6......just curious cause the BDM 6 download has a warning to check with your BES Administrator before downloading BDM 6.........????

    thanx
    08-16-10 08:27 AM
  24. dpridmore's Avatar
    Every time I connect my BB Bold to the new desktop 6.0, it changes my home screen to the blue AT&T screen. Does anyone know how to stop this so I don't have to continue to change my homes screen image?
    08-16-10 12:59 PM
  25. keekee66's Avatar
    I should add that I also tried reinstalling DM 5 and it will now no longer sync on the Vista machines. Something is getting set incorrectly for Vista OS.
    I'm having same problem only with datavault. It wasn't working on DM6 so I went back to DM5 I was using fine and now the datavault won't sync ugh!!! Everything was fine yesterday morning...........no more desktop updates for me!! Only software ones
    08-16-10 01:47 PM
111 12345
LINK TO POST COPIED TO CLIPBOARD