1. tanneuby's Avatar
    I bought a new Asus A50 laptop running Windows 7 (64bit) and tried to install DTM from the disk I got with my New 9700 from AT&T. I have been battling this for a couple days now and cannot get it to work. Done search after search and BB website said my BIOS would need to be updated. Tried that through Asus website, but its a bit beyond my knowledge. I finally got DTM to load, but when I plug my BB in via USB, it only recognized it once and all I was able to do is utilize the Roxio media manager. I attempted to to a backup, but it pulled up a box asking for the pin number, but would not allow me to type anything in there. I've tried un-installing DTM, but it will not un-install, so I have to do a system restore to before I installed it. Then I re-install and still no luck. All the searching I've done seems there are A LOT of people with the same problem, but there seems to be NO solutions. Am I missing something here??? My 5 year old Acer laptop running XP sp2 works with DTM and my 9700 just fine. This is driving me to drink...well, drink more! Any help or direction to look would be greatly appreciated.

    Terry
    02-08-10 08:36 PM
  2. Laura Knotek's Avatar
    Try getting the USB and modem drivers and the DM without Roxio here. https://www.blackberry.com/Downloads...93E4F3BB068C22

    I have 64-bit Windows 7, and DM works fine.
    02-08-10 08:42 PM
  3. tanneuby's Avatar
    I'll give that a try. The reason I chose Roxio when I was installing DTM, was I first tried installing with the other desktop media manager(I think thats what it was called) and that caused the DTM to not work at all. It would also keep pulling up the box to "install" it.
    02-08-10 09:04 PM
  4. tanneuby's Avatar
    I did was Lak611 suggested and I was able to access DM, even via bluetooth, and backup my phone. However, via bluetooth, or plugged in to USB, "My Computer" still doesn't recognize the phone as a removable media. My old pearl and XP machine would show it. It shows as a "Device" though.
    02-09-10 09:28 AM
  5. hoygia's Avatar
    Hi I need help someone!

    After downloading and installing the latest version of BB DM (5.0.1) on Windows 7 (Samsung N120 Netbook), when I attempt to start BB DM the program displays the message 'Initialising BB DM', though does not respond at all!

    What have I forgotten to do? Please help!!!

    Thanks!
    02-10-10 11:53 AM
  6. mocohead's Avatar
    I am having the same issue... I install DM and it tries to start. In the background the windows installer keeps trying to install something. Looking at the event log it appears that the installer wants to find a file in the temp files, but those are deleted after the initial DM installation. That appears to be the hang-up.

    Any ideas?
    02-26-10 10:19 AM
  7. basharv's Avatar
    I get DM to work, but as soon as I start to configure the connection to outlook it fails on no outlook connector (running Outlook 2010 beta and Windows 7
    03-01-10 03:13 AM
  8. mocohead's Avatar
    I am very sorry to report that the only way I got this to work was to reinstall Windows 7 from scratch and installing DM before doing any of the Windows Updates. This problem appears to stem from one of the updates.
    03-01-10 09:17 AM
LINK TO POST COPIED TO CLIPBOARD