1. y0us3f's Avatar
    hello everyone ..

    i just got a weird problem after downgrading from 5.0

    when i open add/remove in desktop manager .. i dun see the installed apps ?

    attachment
    04-19-09 11:09 PM
  2. squish101's Avatar
    care to elaborate further?
    04-19-09 11:28 PM
  3. y0us3f's Avatar
    what do you mean ?
    04-19-09 11:33 PM
  4. y0us3f's Avatar
    How can I remove apps now from desktop manager ?

    before I can see even the languages ,,, now I cant ?

    or update old stuff ... many things were there
    Last edited by y0us3f; 04-20-09 at 03:17 AM.
    04-20-09 03:15 AM
  5. ST79's Avatar
    I see that you are using DM 4.7. Lot of others have had troubles using 4.7. Remove DM 4.7 and install DM 4.6 ... Might help solve the issue ....

    Also, if you dont want to let others have your PIN, edit the picture before posting !!!
    04-20-09 03:29 AM
  6. y0us3f's Avatar
    I see that you are using DM 4.7. Lot of others have had troubles using 4.7. Remove DM 4.7 and install DM 4.6 ... Might help solve the issue ....

    Also, if you dont want to let others have your PIN, edit the picture before posting !!!
    Thank you , i tried that but it didnt work

    and i didnt say i dont want others to have my pin ..
    04-20-09 03:23 PM
  7. ST79's Avatar
    I didn't mean that you said so! I was just warning you that the pin is there on the attached pic! May be you should restart the pc, restart DM, do a battery pull on the device and connect it to the pc back again. See if it works..

    Posted from my CrackBerry at wapforums.crackberry.com
    04-20-09 03:26 PM
  8. si_chindo's Avatar
    i have a similar problem....i am unable to delete apps from the desktop manager. does anyone know why?

    i mean i just got the bold and the desktop manager is a new install so i don't think there is anything wrong. but for some reason its not working.

    when i try to do it, a pop up comes up and it says that i don't have enough memory to perform the chosen function (removing app). but that's weird because why should i need more memory (i have a lot) when trying to delete an app?
    04-20-09 05:02 PM
  9. rk1991's Avatar
    Same here although when I connected my sisters bold to it it showed everything but for some reason it wont with mine i just see the apps i installed.
    04-25-09 03:01 PM
  10. ebedoun's Avatar
    I see that you are using DM 4.7. Lot of others have had troubles using 4.7. Remove DM 4.7 and install DM 4.6 ... Might help solve the issue ....

    Also, if you dont want to let others have your PIN, edit the picture before posting !!!
    ST79 is correct, I had finally updated my OS from the stock at&t OS to .266 last night. had the same problem, no apps showing up. I did a search and found that the issue is 4.7. It apparently downloads a new vendor file from the web. You can either install 4.6 or simply disable your network connection before launching desktop manager.
    04-25-09 06:16 PM
LINK TO POST COPIED TO CLIPBOARD