1. dvdowns's Avatar
    About two months ago, loaded up the leaked .230 OS. and loved it. But, when VZW released their official OS 4.7.1 I thought maybe there would be some of the beloved .230 features without the risk of an unofficial OS

    NOW... hate the official and am ready to go back, but my Desktop Manager is only recognizing the two official OS, both 4.7.1, the first being the stock and second being the official most recent release.

    PLEASE HELP!

    I've repaired, uninstalled and reinstalled the .230...

    anyone else experiencing this

    (I've since uploaded the new DM from RIM)
    12-12-09 05:05 PM
  2. greeneink's Avatar
    The easiest way for me to do it is:
    Delete .230
    delete DM
    reboot
    reinstall DM
    reboot
    plug in phone so drivers are installed when .230 is ready
    reinstall .230
    when it asks if you want to start DM now, click yes.
    a window pops up showing 5.0
    12-12-09 05:15 PM
  3. FF22's Avatar
    When I installed the hybrid the other day, I renamed the entire folder where the official 4.7.xxx OS was located. That way apploader or whatever would not find it. I did not want to delete (or ControlPanel Add/remove programs) it.

    But I did also use ShrinkOS to do the install. I was shocked at how fast the entire install went.
    12-12-09 06:36 PM
  4. dvdowns's Avatar
    The easiest way for me to do it is:
    Delete .230
    delete DM
    reboot
    reinstall DM
    reboot
    plug in phone so drivers are installed when .230 is ready
    reinstall .230
    when it asks if you want to start DM now, click yes.
    a window pops up showing 5.0
    worked beautifully! can't thank you enough!
    .230 feels like home again! ha

    downloaded the .712 hybrid to my pc this afternoon and will
    probably be loading it up tomorrow afternoon or monday morning...

    any suggestions?
    12-13-09 01:13 AM
  5. anon(5021)'s Avatar
    When I installed .230 I couldn't get DM to install it... It would see it but it would be greyed out and 4.7 official update was the only choice... I navigated to where .230 was installed and double clicked on the loader... Installed without a hitch.
    .230 is great so far

    Posted from my CrackBerry at wapforums.crackberry.com
    12-13-09 01:53 AM
LINK TO POST COPIED TO CLIPBOARD