1. jenneki's Avatar
    First off, I just want to clarify that I have read all 30 or something posts on this forum regarding this issue and none of the awesome solutions I found have helped me. I am hoping that someone else has had this problem and can shed some more light.


    Okay, so today, for some reason, Desktop Manager will not recognize my blackberry bold for more that one second. That is what makes it so frustrating, it sees my bold in a flash! And them its gone again. When I take out the USB and put it back in, it sees the device again for one second.

    What I have done to rectify this problem
    1. Performed a clean install of DM 4.5, 4.6 and 5.0 (separately)
    2. Wiped out my blackberry (twice)
    3. Restarted my pc, (countless times)
    4. Confirmed that all devices are working properly in the device manager (and unistalled and reinstalled the blackberry usb port drivers)
    5. Deleted Intellisync (countless times)
    6. Tried connecting my device to the computer during a pull, just before the device is fully running
    7. Run DM as admin
    8. Run DM in compatibility mode

    HELP!!!! What am I missing? I'm pretty frustrated now because I did a complete wipe of my phone and I will not be able to get my phone numbers back in if desktop manager does not start working (there is also the minute possibility that i will smash something soon!). Also, I am using Windows 7

    Thank in advance!
    12-05-09 09:24 PM
  2. mandony's Avatar
    did u try another USB cord?
    12-05-09 10:20 PM
  3. jenneki's Avatar
    Thank you for your reply mandony, I did try another (brand new) cord. And I tried switching the usb ports as well

    Posted from my CrackBerry at wapforums.crackberry.com
    12-05-09 10:29 PM
  4. Laura Knotek's Avatar
    Open device manager on your PC. Click Universal Serial Bus Controllers, then double click USB Root Hub, click Power Management, and make sure that Allow the computer to turn off this device to save power is not checked.
    12-05-09 10:34 PM
  5. jenneki's Avatar
    Thanks for the input Lak611, I noticed 7 different root hubs in device manager, and I only have two usb ports, also I didn't see a check box under Power, however, it says "the hub is self-powered".

    I did a reboot, and DM still wouldn't recognize me for more than one second

    Posted from my CrackBerry at wapforums.crackberry.com
    12-05-09 11:06 PM
  6. robinb's Avatar
    Welcome to the Clan!
    I am in the same position as you and all the fixes have failed.
    You can try all the ideas in this thread:
    xxx.blackberryforums.com.au/forums/blackberry-9000-smartphone-discussion/6806-desktop-manager-not-connecting.html
    I have given up - but my laptop is working OK. The only difference is that the laptop is Win7 32bit, but my desktop is Win7 64 bit.

    (sorry, I am not allowed to post links. Replace xxx with www)
    12-06-09 05:20 PM
  7. Laura Knotek's Avatar
    Here is the fix for Bluetooth. http://forums.crackberry.com/f40/blu...76/index2.html

    I did get it to work.
    12-06-09 08:11 PM
  8. jenneki's Avatar
    Thanks all. I tested another blackberry on my pc and desktop manager recognized it without any problems, so I decided that the fault is with my device. Rogers has agreed to ship me a new phone

    Posted from my CrackBerry at wapforums.crackberry.com
    12-07-09 01:42 AM
  9. Spungey's Avatar
    Hi there, I'm on Windows 7.



    Start

    Devices and Printers

    Right click RIM device

    Troubleshoot



    This has worked both times I've had this problem.



    Hope this helps.
    04-04-10 03:58 AM
LINK TO POST COPIED TO CLIPBOARD