1. earthshaker78's Avatar
    Hi,

    I've connected my BB Curve to the same USB (and PC) in the ast with no problem. Now its not detecting it. I can see my Curbe as a Mass Storage Device under "My Computer" but DM is not showing PIN or detecting its connection...

    Any ideas?

    Thank u
    11-10-08 06:15 PM
  2. Pete6's Avatar
    Most likely you have Mass Media Mode switched on.

    With the Media Card installed, goto Options, Media Card and set
    Media Card Support: On
    Encryption Mode: None - unless you are paranoid
    Mass Storage Mode Support: On
    Auto Enable Mass Storage Mode When Connected: Prompt

    Now when you connect your phone to the PC (provided DM is installed). The phone will prompt you to enable Mass Storage Mode. Select Yes and the Media Card will show up in My Computer and then you can Drag 'n Drop your files to the correct places on the Media Card.
    Now you can Drag and Drop to your BlackBerry just as if it were a USB drive.
    11-10-08 06:35 PM
  3. Pete6's Avatar
    Most likely you have Mass Media Mode switched on.

    With the Media Card installed, goto Options, Media Card and set
    Media Card Support: On
    Encryption Mode: None - unless you are paranoid
    Mass Storage Mode Support: On
    Auto Enable Mass Storage Mode When Connected: Prompt


    Now when you connect your phone to the PC (provided DM is installed). The phone will prompt you to enable Mass Storage Mode. Select Yes and the Media Card will show up in My Computer and then you can Drag 'n Drop your files to the correct places on the Media Card.

    Now you can Drag and Drop to your BlackBerry just as if it were a USB drive.

    Clearly you should select No to Mass Media Mode when you wish to connect to Desktop Manager.

    Hopefully this will solve your problem.
    Last edited by Pete6; 11-10-08 at 06:37 PM.
    11-10-08 06:35 PM
  4. earthshaker78's Avatar
    pete6 thanks!!!

    I had auto enable.. set to yes...!!

    Thank u
    11-10-08 09:17 PM
  5. earthshaker78's Avatar
    I changed it to prompt... now it prompts me but still shows "disconnected on DM"


    any other suggestions?
    11-10-08 09:29 PM
LINK TO POST COPIED TO CLIPBOARD