1. jastep's Avatar
    so i after i downloaded and installed desktop manager 6 i noticed that after the backup is done i get a message that says 1 settings were not backed up. the setting just so happens to be one of the most important settings on my phone which is the theme settings. it has all my icon arrangements. does anybody know a solution to this problem and or have had the same problem?
    09-19-10 02:13 PM
  2. Laura Knotek's Avatar
    I had the same problem, but it worked after I uninstalled DM, rebooted the PC, and reinstalled DM.
    09-19-10 02:15 PM
  3. jastep's Avatar
    that worked perfectly thank you lak611
    09-19-10 04:41 PM
  4. toddpart's Avatar
    I have the same problem and reinstalling didn't fix it. I have a Torch 9800 and am using DM6.0.0 Build 047.

    Anybody else having this problem...any other ideas for a fix?
    09-29-10 10:56 AM
  5. gjcavana's Avatar
    I have the same problem with DM 6 and a 9650.
    09-30-10 03:48 PM
  6. SapphireStar's Avatar
    I'm having same problem on an 8530. Am going to try tomorrow to uninstall DM, reboot and reinstall DM, see what happens.

    *** Still did not save my theme settings after steps above. PIMA, but not a dire situation.
    Last edited by SapphireStar; 10-03-10 at 01:18 PM. Reason: update
    10-02-10 12:13 AM
  7. gjcavana's Avatar
    I did the procedure to completely uninstall DM and then re-install but i still get the same error.
    10-26-10 04:08 PM
  8. wilkto's Avatar
    I installed desktop manager 7, then dm would not backup themes. Uninstalled dm 7 and reinstalled 6. Same problem. Followed advice of forums and links and nothing works. Reinstalled DM7 and am patiently waiting for an answer. Its not serious, just damn annoying. There has never been a problem with backups until last week.
    If it will help it stalls on RMS Databases 18/19 for about 30 seconds and then carries on, (it never used to).
    08-10-12 03:55 AM
LINK TO POST COPIED TO CLIPBOARD