1. sploople's Avatar
    About a week ago, Desktop Manager would no longer recognize my USB-connected Pearl. When I open up Blackberry Device Manager, the phone and pin both show up as connected, but not in Device Manager.

    I have tried everything I can think of. I've uninstalled Desktop Manger (4.7) several times, and that includes deleting everything Blackberry in the registry. I have uninstalled the USB hubs. All of this with no success. My latest attempt was to completely uninstall Desktop Manager 4.7, and go back to 4.6. Still, no success.

    In the mean-time, I have upgraded to a new Pearl 8120, and have tried all of the above with it. No success. I need to connect to Desktop Manager! I'm running Windows Vista.

    HELP PLEASE!!
    06-27-09 09:45 PM
  2. crysis63's Avatar
    did you try updating to the latest OS for the pearl.
    Last edited by crysis63; 06-27-09 at 10:28 PM.
    06-27-09 10:21 PM
  3. sploople's Avatar
    I just did that. I am now running 4.5 OS on the phone. I even tried reverting back to Desktop Manager 4.5, deleting all of the USB hubs again, and nothing!

    HELP!!!!
    06-29-09 02:27 AM
  4. Mathiias's Avatar
    You may have to disable the "Selective Suspend" for USB in Vista. See this thread: http://forums.crackberry.com/f132/wi...dinian-195757/
    06-29-09 10:16 AM
  5. sploople's Avatar
    So i have disabled selected suspend. I had to add a registry key. No success!! WHAT GIVES? I feel like I have tried everything!
    Last edited by sploople; 06-29-09 at 08:10 PM.
    06-29-09 03:11 PM
  6. Reed McLay's Avatar
    When I open up Blackberry Device Manager, the phone and pin both show up as connected, but not in Device Manager.
    ...
    When you have it connected to BlackBerry Desktop Manager, are you able to use Backup? If so, that rules out a connection problem in your BlackBerry USB port.

    Are you seeing any error messages? "No additional software found for this device... " means you have not correctly installed and configured the device software.
    06-29-09 05:16 PM
  7. sploople's Avatar
    Reed McLay,

    I just checked. I am not able to use backup. I have connected my phone to another laptop with Desktop Manager, and it works fine there.

    I am not seeing any error messages either.

    This is so frustrating. Today's efforts have been pulling the battery with the phone plugged in and desktop manager running, phone plugged in w/out DM running... you get the idea.

    Thanks for the help so far... I hope we can crack this!
    06-29-09 08:09 PM
  8. sploople's Avatar
    I have now uninstalled every usb root hub, and restarted the computer. Now I am getting this error when I plug in the phone:

    Windows - No Disk
    Exception Processing Message 0xc0000013 Parameters 0x75D792A0 0x00000004 0x75D792A0 0x75D792A0

    I am guessing this refers to the SD card. When I hit "Try Again" twice, it finally goes away and the SD card is accessible on the computer.
    06-29-09 09:40 PM
  9. erogers15's Avatar
    that sucks
    06-29-09 09:41 PM
  10. pin.none's Avatar
    I have been searching for days no fix found yet, I have the same problem....did you ever find a fix?
    03-12-10 11:35 PM
LINK TO POST COPIED TO CLIPBOARD