1. basicbill's Avatar
    Hi,
    I have had my 8800 for the last week and I'm getting very comfortable with it.
    I have updated it's OS to the latest version from the 8800 thread.... 4.5.0.52

    However I have a lingering question regarding Desktop Manager.

    I have installed almost every version and it seems the only versions that will function for me are the ones up to 4.2 SP2.

    Anything above that and I get frozen screens and then the inability to close the program....yet I can drag the window around the computer desktop.

    I have not seen anything in instructions or in the forums that tells me I can't use the newer versions, but this is a big site and I may have missed it.

    Does anyone have suggestions on why I can't run the newer DM's?

    tia
    04-25-09 12:46 PM
  2. Reed McLay's Avatar
    Humm.... I have done some testing with the some of the earlier verison, the common feature is, they require Windows ME as a minimum.

    Which version of Windows are you using?
    04-25-09 12:50 PM
  3. basicbill's Avatar
    I'm running a HP 8710P laptop ... core duo 2.1 gHz...4 gB ram....XP Pro SP3.
    04-25-09 01:05 PM
  4. basicbill's Avatar
    I guess to simplify my question....
    are these desktop manager versions usually built so they run on most computers?
    If so, I'll look to my computer setup.

    Also, I downloaded the programs from the BB site but do carriers have their own versions as well?
    04-25-09 01:54 PM
  5. Reed McLay's Avatar
    Window XP should work with all versions of the software.

    The software is almost always distributed by BlackBerry support. When you follow a carrier link, they take you to their custom support page.

    The software is identical and fully supported by BlackBerry.
    04-25-09 02:34 PM
  6. TheSultan's Avatar
    Are you trying to use Media Manager? That has a tendency to be donkey when it comes to work, very stubborn, uninstall that crap if you've got it and get a DM without Media Manager.
    04-25-09 02:37 PM
  7. SheriG12's Avatar
    It's because of the Windows XP SP3. I have the same problem (can only run DM 4.2.) and in all my months (yes, months) of searching, I've learned that it's our Widows version that's causing the issues (mine are the registry errors - Error 1904), but I've yet to find a solution.

    As a sidenot I recently purchased Outlook 2007 and it won't work (which I'm also finding is related to Windows XP SP3). I'm losing my mind with all of this!

    Posted from my CrackBerry at wapforums.crackberry.com
    04-25-09 03:05 PM
  8. basicbill's Avatar
    thanks to all for your responses.

    I'll continue to experiment as well....and if I meet with any success, I'll report back.
    04-25-09 03:41 PM
LINK TO POST COPIED TO CLIPBOARD