1. bnelly's Avatar
    Hi all,

    So when I connect my Bold to my computer after starting DM I get the message "application loader wizard requires the blackberry device manager to be installed"

    I have uninstalled and reinstalled numerous versions of DM and get this message EVERY time.

    Please help I would like to back up my berry soon

    Thanks!
    06-04-09 08:06 PM
  2. bnelly's Avatar
    nobody has experienced this problem?
    06-05-09 07:12 PM
  3. bnelly's Avatar
    doh..... right click "Run as administrator"


    (on vista)
    06-05-09 07:30 PM
LINK TO POST COPIED TO CLIPBOARD