1. MISNO's Avatar
    Hi all

    I've run into a new problem with desktop manager. I plugged by BB9900 into my PC (WINxp) this afternoon, and did a backup. It went fine. BUT...


    A friend of mine told me he installed a leaked version of OS7.1 from crackberry and recommended I do the same. So I d/l'd the appropriate software from the OS7 page for my phone. I run the software to install, then I am prompted to run Desktop manager on the final setup page. An options screen pops up suggesting I back up my device...fine...let's do it. It starts out OK, but craps out (hangs forever) while backing up SMS messages from my device. I pull the USB cable from my phone to break the connection, reboot both the computer and phone, and try again. It still freezes in the same spot. So I install the latest version of DM6.1B38 from the BB site. Same thing...hang. Finally, I went to my Vista laptop (which has a fresh install of the OS and nothing else on it), install DM6.1B38, and attempt to just backup my phone. It gets a little further than the desktop PC, but freezes further down the line (Smart Card file?).

    So, just wondering what may have happened to DM? It ran fine earlier in the day, as I have a backup of my phone. Now I cannot get my phone to backup no matter which version of DM or computer I use, let alone install any new device software!!! I've read on crackberry that some users have experienced issues with the new build of DM.

    Was something corrupted in my phone when I pulled the USB cable out in frustration during the hang during the backup? Should I attempt a restore of my previous "good" backup that I procured earlier in the day?

    Has anyone else experienced anything like this?
    Any input/ideas would be greatly appreciated!
    I would really like to be able to backup my device again, and also run OS7.1!

    thanks!
    -Dwayne
    02-28-12 12:45 AM
  2. daveycrocket's Avatar
    sounds like you may need to roll back the phone and do a fresh DM install If you can/know how I would clean out the registry of obvious trace then use a registry cleaner. At the moment DM is in flux so I would ba patient to wait for the new bug free version and an official OS 7.1.
    I know it's not the answer you would like but maybe you need to clean down.
    MISNO likes this.
    02-28-12 04:53 AM
  3. MISNO's Avatar
    I've uninstalled and re-installed DM a few times...

    Is CCleaner a good enough registry cleaner?
    I will try to restore my phone to the last known "good" backup file tonight, and I will
    uninstall DM, wipe with Ccleaner, and attempt a reinstall.

    Let you know how it goes.
    Thanks for the response, BTW.
    02-28-12 06:51 PM
  4. walcolm's Avatar
    its an OS7 bug and everybody has experienced it.

    the solution is to do a custom backup and deselect SOCIAL FEEDS only
    03-04-12 07:25 AM
LINK TO POST COPIED TO CLIPBOARD