1. Bonnie Bonzai's Avatar
    I am wondering if this problem is my 9900 or in the Desktop Manager.

    I can (it seems) do a complete backup of my Bold 9900. When I go into Applications where normally you see a whole range of stuff to add or delete, there are just the apps that I have recently downloaded to the device and nothing more. Should the new OS 7 look that that?
    08-15-11 12:51 AM
  2. Bonnie Bonzai's Avatar
    Keeping things simple ...

    You'd have to install the firmware on your computer first before you'd see any OS component in Applications section of Desktop Manager.

    In your case (Virgin Mobile), you'd need their official firmware release for the 9900 installed...
    Ulp, you know I didn't get what you just said ... I've never had to do any of that before with my 8830 or 9700, I just plugged in my BB using the Device Manager and then backed it up. After that if I wanted to I would click on Applications and add or delete stuff that was in my phone.

    Are you saying Virgin doesn't install the official firmware on the phone before they sell to anyone? That seems odd to me ..... but thanks for your help - I'm going to give Virgin a call tomorrow I guess.
    Last edited by BGK; 08-16-11 at 01:56 AM. Reason: forgot to add words and fix the last sentence
    08-15-11 11:41 PM
  3. SwitchBeach's Avatar
    What orangepit is saying is that you need to install the device OS on your COMPUTER.
    08-16-11 07:05 AM
  4. greggebhardt's Avatar
    Virgin will love to hear from you!
    08-16-11 07:33 AM
  5. Bonnie Bonzai's Avatar
    What orangepit is saying is that you need to install the device OS on your COMPUTER.
    Okay, i can do that but why ? I didn't have to do it before with other BB's. I know, - just do it but it would be nice to know why.
    08-16-11 12:53 PM
  6. Bonnie Bonzai's Avatar
    Virgin will love to hear from you!
    Haha - you think? I have had some amazing conversations with the Virgin people, everyone of 'em had different answers for my questions too. (grin)
    08-16-11 12:55 PM
  7. Bonnie Bonzai's Avatar
    Well I phoned Virgin (yep they were happy to talk to me) I explained my problem and it was suggested I Register the Host Routing Table.

    (sigh) I remember doing that when I first got my 9700 but I didn't have to do it when I upgraded the OS from 5 to 6 so I guess I forgot)
    the Applications part of my DM now shows the stuff that was missing and I did have to delete a bunch of Korean, Portuguese and Chinese language support (although there 2 things in the Chinese fonts and Traditional input that wouldn't allow me to remove it. Another call to Virgin I guess.

    Anyway thanks for all your suggestions and advice !
    08-16-11 02:39 PM
LINK TO POST COPIED TO CLIPBOARD