1. rkennedy01's Avatar
    I updated my PlayBook to OS OTA, however, now when I connected it to my PC for the first time using DM it thinks that my PB still has OS installed and offers to update it for me. I'm terrified to let it proceed, however, I also don't want it to screw something up with the Backup mechanism (which completed successfully) due to it misinterpreting the PB's OS version.

    Note sure what to do - my PB works perfectly, but now I'm afraid to try to restore anything from the DM backup copies in case they're out of sync or otherwise corrupted due to the aforementioned version confusion.

    Thoughts? Suggestions? Is the backup I just did legit even though the DM software thinks it's talking to a version 1.xx PlayBook?

    03-02-12 04:58 AM
  2. walcolm's Avatar
    DM should tell you what OS is installed on yout PB and what OS its updating your PB to.

    Besides, i expect your PB to resist the installation of an older OS on the PB2.0 when it gets to that point.

    my advice will be for you to junk the DM7 and re-install DM6, it came out buggy and has been pulled by RIM. the last thing you want to do is run around your devices with a buggy DM
    03-04-12 06:19 AM