1. see_e_oh's Avatar
    I'm just setting up a new laptop (Lenovo X301) running XP PRO SP3. DTM 5.0 loaded OK, but it crashed when the BB linked. I tried this several times with several reboots.

    I then uninstalled 5.0 which completed successfully, and loaded This ver crashes on load whether the BB is connected or not. Numerous reboots.

    I've got ver software running on the phone and downloaded .231 thinking it may be the softare on the BB, but the install instructions indicate some verson of the BB DTM must be running. Is it possible to update the software on the phone without DTM?

    On my old laptop (DELL 620 running XPPRO SP3) the old DTM ver 4.6 was working fine up until a couple of weeks ago, when I had problems with Internet Explorer 8. Ultimately I had to restore the operating system to an earlier date. After that time, the 4.6 on the old machine crashed as well.

    Frankly, I don't recall if I did a battery pull on the phone to reset it.

    That won't fix the fact that 4.7 crashes on load, however.

    Help anyone?
    08-01-09 02:59 PM
  2. fatboy97's Avatar
    Yes, it is possible to load an updated OS version on your device without DM 4.6, 4.7, or 5.0... use the App Loader.exe to install the OS....

    1. Download desired OS to your PC
    2. Install/run OS to PC
    3. Delete vendor.xml file. It's located in c:\program files\common files\research in motion\apploader.
    4. Connect BB to Desktop Manager and it should prompt the upgrade. If not click app loader and that should initialize it.
    5. Do not unplug BB during the process. It may take around 30-60 minutes to complete upgrade.
    step 4 use the app loader... look for the file called loader.exe... run that instead of using DM.... remember to always do a backup first... or take your chances that everything will work... you do need DM for that.
    08-01-09 03:38 PM
  3. see_e_oh's Avatar
    Thanks for the suggestion.

    I solved the problem after a pretty long frustrating day. Finally downgraded from MSIE 8 to 7, then loaded DTM 5.0 again. No problems loading, syncing or backing up.
    08-01-09 09:50 PM
  4. fatboy97's Avatar
    If you think IE was your issue, you might consider Firefox or Chrome... I use Chrome almost exclusively now.
    08-02-09 08:22 AM
  5. mitchknowsbest's Avatar
    I've used DM 4.6 for some time now and my 8900 is running .250. They work well together : )

    Posted from my CrackBerry at wapforums.crackberry.com
    08-02-09 08:33 AM