1. name_dalibor's Avatar
    Hi there i m havin this problem

    Download want to fix this.png from Sendspace.com - send big files the easy way


    tried to fix it.


    Reinstalled BT driver and after paired my bb 9700 with pc.

    I have an TOSHIBA satellite a300.

    Thanks for quick reply.
    02-19-11 10:30 AM
  2. name_dalibor's Avatar
    Now i see this is sh*ty forum no admin or someone like that?...Please help me!
    02-20-11 03:29 PM
  3. Motorcycle Mama's Avatar
    Nice language and attitude.

    First of all you posted a link to a site that requires someone to download something to their computer. Most people are not going to do that with an unfamiliar site.

    If you are trying to post an image, use a different site.

    Second, your post is VERY DIFFICULT to understand.

    Tell us exactly what you are trying to do and exactly what problem you are having.

    And saying that you have a "TOSHIBA satellite a300" really doesn't give any information.

    What OS and version is on the computer?

    And please try to remember that the users here are volunteering their time and you just fellow users.
    02-20-11 03:33 PM
  4. Rootbrian's Avatar
    Use imageshack to host your images, or yfrog, which uses a twitter account to link them without requiring you to sign up. Why diss the forums? We do this and we don't get paid, you got to respect the community. The mods or one of them could easily issue you a warning, as they did a few members already (and I saw it too, I'm A heavy user, always helping out).

    Please describe the problem in detail, if you're running windows xp, vista or 7, or OS X/OSx86 (hackintosh) or Linux with the bluetooth stack with DM via virtualbox or VMware. We can't tell the problem from the laptop name. Maybe you need to run a factory restore after backing up C:/users/usernameofcomputer/ or C:/documents and settings/usernameofcomputer/ to an external drive and restore it, then reinstall DM. I don't know what else to tell you and I'm not as tech-savvy on Linux or OS X as I don't own a mac, but run linux, but still don't know what to do if a problem should occur, I search to find a solution or refer to those forums.

    Please do not expect us to get there right away and solve it in a snap.

    -root

    Posted from my CrackBerry at wapforums.crackberry.com
    02-20-11 07:47 PM
LINK TO POST COPIED TO CLIPBOARD