1. jab0321's Avatar
    I have been attempting all morning to free up some more memory on my Verizon 8330 by following the How to Free up memory thread and I have run into a problem. I DL my OS version, 4.3 from the verizon site and installed it onto my computer. I deleted the vendor file and opened desktop manager v4.3 and connected my BB via USB but it won't recognize my device. I went to the connection settings and verified everything was correct and still nothing. I then uninstalled desktop manager and reinstalled it. After I reinstalled it, I was able to connect my BB but then, somehow my OS for my BB on my computer was gone from my programs list. I have tried reinstalling both programs multiple times but can't seem to get them to work at the same time and can't delete the vendor file or perform any of the more advanced techniques. I also DL desktop manager v4.6 but still had no luck. Any help on this would be MUCH appreciated. Thanks!
    09-15-08 01:24 PM
  2. sunkast's Avatar
    I would try starting over. Uninstall DM and the OS. Reboot your computer. Install the latest DM 4.6, then see if you can connect your BB ok. If you can, go ahead and install the OS. You shouldn't have to delete the vendor file if you are using the carrier provided OS.
    09-15-08 01:26 PM
  3. kvaughan's Avatar
    If your BB is loaded with 4.3 and that's what you have installed on your PC the DM is not going to prompt you to to anything since it detects that your BB is already up to date. When you start deleting the .cod files as directed in the memory guide the DM will prompt you to "update" your BB. Although it will only be deleting the files from your BB that you deleted on your desktop.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-15-08 01:29 PM
  4. jab0321's Avatar
    If your BB is loaded with 4.3 and that's what you have installed on your PC the DM is not going to prompt you to to anything since it detects that your BB is already up to date. When you start deleting the .cod files as directed in the memory guide the DM will prompt you to "update" your BB. Although it will only be deleting the files from your BB that you deleted on your desktop.

    Posted from my CrackBerry at wapforums.crackberry.com
    I understand what you are saying, but the DM won't connect to my BB at all once I have installed the OS onto my computer.
    09-15-08 01:36 PM
  5. jab0321's Avatar
    Okay, I uninstalled the DM and the OS from my computer, shut everything down, rebooted, reinstalled the v4.6 DM and connected my BB and everything worked just fine. I then installed the OS v4.3 onto my computer and opened DM and connected my BB and nothing. Again, it won't recognize anything. I am really frustrated now and would love to hear some input from anyone who has any suggestions on what the problem is. Thanks again. Also the normal tone that my computer makes when I connect a USB device is, "do ding" but after I installed the OS, opened my DM and connected my BB, it made the sound, "do ding do do" Not sure if this will help anyone understand what the problem is, but I figured it couldn't hurt.
    09-15-08 02:44 PM
  6. Reed McLay's Avatar
    You missed the member contributed 8330 tip, it happens frequently with your model.

    This problem has been reported with the 8330, but not by all users.

    The solution is to re-install Desktop Manager. That corrects the connection issue after the OS has been installed.
    Somehow, the device OS install corrupts the USB connection. The solution is to re-install the Desktop Manager after the Device OS install. That will correct the USB fault.
    Last edited by Reed McLay; 09-15-08 at 02:48 PM.
    09-15-08 02:45 PM
  7. jab0321's Avatar
    You missed the member contributed 8330 tip, it happens frequently with your model.



    Somehow, the device OS install corrupts the USB connection. The solution is to re-install the Desktop Manager after the Device OS install. That will correct the USB fault.
    Thank you so much for the help! I ended up uninstalling everything again, and then installing the OS first and then the DM 4.6 and it worked. Thanks again for the help and for putting up with my newbie questions
    09-15-08 03:40 PM
LINK TO POST COPIED TO CLIPBOARD